Results 1 to 3 of 3
  1. rio
    rio is offline
    rio's Avatar
    Posts
    29 Posts
    Global Posts
    31 Global Posts
       #1  
    I thought I had solved all the reset issues with my gsm t650 after one episode in which keyguard froze(and all sorts of other things happened) and the only way out in the end was a hard reset.
    Lo and behold it did exactly the same "meltdown" last week,in the same order of malfunction and with the same result.

    I have just realised that the only time this has occurred is when I am at one particular work station in our office,and on analysis there appears to be nothing more different about that place than anywhere else, except that it has a very
    poor radio signal strength.

    Any thoughts on a connection,or is it co-incidence?
    rio
    Brisbane Australia
  2. #2  
    Good chance that some component in that work station is faulty and emitting more than usual RF radiation. Try connecting a call to someone and gradually moving closer to that workstation and listen for interference. Depending on the frequency it may or may not be audible so this is not conclusive if you hear nothing but if you do hear excess noise it is likely the problem. Don't be surprised if that is the next workstation in your office to die and need repair.

    There is also a possibility that something hidden in the ceiling is causing the problem but that is somewhat less likely.
  3. rio
    rio is offline
    rio's Avatar
    Posts
    29 Posts
    Global Posts
    31 Global Posts
       #3  
    Thank You.

    In actual fact we have a large radio system running thru the roof which I had not thought of.
    I'll get the techies up there.
    rio
    Brisbane Australia

Posting Permissions