Results 1 to 16 of 16
  1.    #1  
    When I try to send messages through my e-mail account that I have setup through Snappermail I get this error message in the log.

    SMTP Rcpt To: command failed: 550
    5.7.1 (the e-mail address)
    Relaying denied
    Duration: 16
  2. #2  
    Try setting your smtp with "smtpauth" - it may require authentication.
  3.    #3  
    I hate to sound stupid, but I'm new with this Treo/Palm thing. How do I do "smtpauth"?
  4. #4  
    Quote Originally Posted by k2bum
    When I try to send messages through my e-mail account that I have setup through Snappermail I get this error message in the log.

    SMTP Rcpt To: command failed: 550
    5.7.1 (the e-mail address)
    Relaying denied
    Duration: 16
    This message means something that you've entered in the SMTP area is wrong.
    ~ ScandaLous ~
  5. #5  
    Quote Originally Posted by k2bum
    I hate to sound stupid, but I'm new with this Treo/Palm thing. How do I do "smtpauth"?
    Since your new, I'll try to help you the best way I know how; you didnt tell us who you use for email, so I cant say what information you have to supply. Once you respond to this post with whom your email provider is, someone may be able (if you cant find it) to provide you with the correct (POP3/SMTP) information.

    Make sure your settings look like this:

    Identity (top tab)

    Your Name: whatever name you use to log in to that particular email address
    Email Address: Well, this would be your email address to the accouunt you are trying to set up.
    Reply to Address: this is optional, no info needs to be supplied here

    Server (top tab)

    Incoming Mail
    POP3: Find out the incoming POP mail server for your email account. That info will go in this space.
    Username: Again, whatever name you use to login to that account
    Password: Whatever your password you use to login to that account

    Outgoing Mail
    SMTP: Find out what the outgoing (SMTP) mail server is for your email account. That info will go in this space.
    Username: Not necessary to fill in
    Password: Not necessary to fill in

    Rules (top tab)

    Thats up to you how you want to receive your email. Test the rules out and see which one works best for you.

    Now, click on more

    POP3 Settings
    Use Port 110 (manually enter 110 if its not already there)
    SMTP Settings
    Use Port 25 (manually enter 25 if its not already there)

    Hope this helps and I didnt type all this for nothing.
    ~ ScandaLous ~
  6. #6  
    "Outgoing Mail
    SMTP: Find out what the outgoing (SMTP) mail server is for your email account. That info will go in this space.
    Username: Not necessary to fill in
    Password: Not necessary to fill in"

    Could be that you have to use your operators outgoing SMTP, not the one for your E-mail account. People receiving your E-mails won't know the difference.
  7. #7  
    Quote Originally Posted by k2bum
    I hate to sound stupid, but I'm new with this Treo/Palm thing. How do I do "smtpauth"?
    In snapper, go to Edit accounts, choose the account you want to change, tap the server tab. In the SMTP server field, type smtpauth.earthlink.net (or whatever e-mail service you use).
  8. #8  
    On my Sprint Treo, I had to use the Sprint Vision smtp instead of my regular email provider. I use Cox Communications and they don't allow relaying. You have to be inside their network to use their smtp server. So, I put smtp.sprintpcs.com in the smtp with authentication using my Sprint PCS username and password. Sound like your provider you are using does not allow relaying.
  9. #9  
    Quote Originally Posted by k2bum
    When I try to send messages through my e-mail account that I have setup through Snappermail I get this error message in the log.

    SMTP Rcpt To: command failed: 550
    5.7.1 (the e-mail address)
    Relaying denied
    Duration: 16
    I just discovered that this is the same thing I am getting. I would have never known this if I hadnt of tried to send an email from my 650; usually I am rec'g.

    Quote Originally Posted by JohnH59
    On my Sprint Treo, I had to use the Sprint Vision smtp instead of my regular email provider. I use Cox Communications and they don't allow relaying. You have to be inside their network to use their smtp server. So, I put smtp.sprintpcs.com in the smtp with authentication using my Sprint PCS username and password. Sound like your provider you are using does not allow relaying.
    Thanks John....this was very helpful. Now I can send. My provider also doesnt allow relaying.
    ~ ScandaLous ~
  10. #10  
    K2bum, are you on T-mobile? I was having the same exact problem as you with sending only and just discovered that while using Versamail on T-650 and myemail on tmobile that if I use the "always bcc" option it stops the email from working. if you are using an always bcc, then clear it out and try sending again. I used another test account and sent emails to it and they got through fast. I'm trying to see if there's some work around for the bcc, which i need in order to track that an email was sent.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  11. #11  
    Quote Originally Posted by waynew73
    K2bum, are you on T-mobile? I was having the same exact problem as you with sending only and just discovered that while using Versamail on T-650 and myemail on tmobile that if I use the "always bcc" option it stops the email from working. if you are using an always bcc, then clear it out and try sending again. I used another test account and sent emails to it and they got through fast. I'm trying to see if there's some work around for the bcc, which i need in order to track that an email was sent.
    I have the bcc option and as long as I use Sprintpcs as my smtp I don't have any problems. I have asked around and found out that most internet providers don't allow relaying. you have to be inside there network to send using your providers smtp server.
  12. #12  
    JohnH59, is this something new with the Treo 650?..I had the Treo 600 and always did the bcc and it never had a problem. It is only a problem now on the Treo 650. I actually manually input the address into the bcc and it works fine now. It appears, for me, that as long as i have that box "always bcc a copy to" checked, it just won't work. I called the t-mo support before and we tried checking and unchecking all of the securities and it just wouldn't work. i'm going to call them tomorrow about what i've now found...maybe there's something to what you're suggesting that is triggered by the 650.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  13. #13  
    the other question is...would this have been a problem before the firmware upgrade? Or is it also because 650 is not yet supported by t-mo although i can't seem why the use of the always bcc could be a carrier issue.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  14. #14  
    Quote Originally Posted by waynew73
    JohnH59, is this something new with the Treo 650?..I had the Treo 600 and always did the bcc and it never had a problem. It is only a problem now on the Treo 650. I actually manually input the address into the bcc and it works fine now. It appears, for me, that as long as i have that box "always bcc a copy to" checked, it just won't work. I called the t-mo support before and we tried checking and unchecking all of the securities and it just wouldn't work. i'm going to call them tomorrow about what i've now found...maybe there's something to what you're suggesting that is triggered by the 650.
    I have used the always BCC on both my 600 and 650 and have never had a problem. I just sent another message with the BCC just to be sure and connected and send as was received in my work account on my desktop. I don't see a place to actually Check the option of BCC. There is a place in the rule where I put the address in. Is that what you mean? We are still talking about Snappermail, right?
  15. #15  
    Quote Originally Posted by waynew73
    the other question is...would this have been a problem before the firmware upgrade? Or is it also because 650 is not yet supported by t-mo although i can't seem why the use of the always bcc could be a carrier issue.
    I re-read your post and realized your using Versamail. I can't check on that one because I took it our of ROM. I did use it for awhile on my 600 and it worked okay with the BCC. But, I have never used it with my 650. Sorry, I can't help with that Versamail issue.
  16. #16  
    I had the same problem pop up this week after using snapper with no problem for years. But I'm no longer getting this 550 relay message error anymore because under the "server tab", I clicked the more box, and then I selected "secure if available (STARTLS)." And now it works. Have no clue why but it's working. Hopefully this helps others...

Posting Permissions