Results 1 to 10 of 10
  1. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #1  
    Started yesterday on my 650 and has now become rampant. Initially tried turning my phone on and the red button worked fine, but no amount of pressing on the center button would unlock the phone. Called the phone (sprint) from my land line and got the buttons working again, but briefly. After a while, none of the buttons above the keyboard would work. Tried to send a text message, all letters are showing up in caps, with very strange spacing. clicking on the backspace button to try and correct this would automatically delete everything typed. Once the phone turns off - same problem - none of the keys other than the red phone key will work. Anyone experience this? Phone is less than a year old so P1 warranty should repair or replace and I also have the Sprint protection plan - but I can't figure out what happened in the last 48 hours to cause this.

    I've tried multiple soft resets with no luck. Do I risk a hard reset before bringing it in (tried the other day but tech services was closed)? Come to think of it, the only thing I've done recently is activate the trial version of the voice dialing software that came with the phone. Other than that - no water damage or hard impacts that I'm aware of. Things were going swimingly before this...
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  2. #2  
    You should definitely try a hard reset before bringing it in. Your problems could be caused by misbehaving software.

    You have nothing to lose at this point.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #3  
    don't have my manual on me - is the hard reset just holding down the reset button longer with the stylus? Never had to do one before...
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  4. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #4  
    just found the procedure on p1's site but it's not working because now the power button isn't working...
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  5. #5  
    I had the exact same thing happen to mine last week, problem was a sticky "n" button. I took it to the sprint store, they fixed it immediately.


    open up memo pad ( if you can ) and see what key runs across the page on you.

    There is not need to hard reset this.
    If Jack Helped you off a horse, Would you help Jack off a horse?
  6. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #6  
    managed to execute the hard reset - same problem: but now nothing works. now of the buttons will engage. looks like it's getting dropped off at sprint tomorrow (assuming tech services operates on the weekend).
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  7. #7  
    i can help you avoid the wait...hit me up at doctor_fitness@hotmail.com
    If Jack Helped you off a horse, Would you help Jack off a horse?
  8. 1SFG's Avatar
    Posts
    191 Posts
    Global Posts
    201 Global Posts
       #8  
    quasi, didn't check the thread until it was too late. brought the phone in to sprint this am and when i picked up this pm i was told they could not fix it. they've ordered me a new phone which should be in circa wednesday afternoon. i thought they would keep the old phone, but i guess they don't want it because they gave it back to me and told me to bring the receipt they gave me today on wednesday when i return for the new phone. no explanation as to how or why the phone quit - buttons still don't work at all and to make a call from the phone i have to reset it and then use the touch screen to punch in the number and hit dial. crazy to say the least. we'll see how phone number 2 works out...
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  9. #9  
    I dropped mine and experienced similar behavior. Had to get a new one.

    -rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  10. #10  
    Quote Originally Posted by Quasimoto
    I had the exact same thing happen to mine last week, problem was a sticky "n" button. I took it to the sprint store, they fixed it immediately.


    open up memo pad ( if you can ) and see what key runs across the page on you.

    There is not need to hard reset this.
    I had exactly the same problem!!! The 'n' button my on 650 got stuck and it totally caused my treo to freeze! I couldn't powerup or power down or do anything. Eventually I had it replaced...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions