Can I install version 2.02 right over version 1.5?