Results 1 to 4 of 4
  1. jaxrunner's Avatar
    Posts
    24 Posts
    Global Posts
    27 Global Posts
       #1  
    I use to be able to press the keyguard button while on a call to lock the phone, now all of a sudden when I press the keyguard it doesnt lock the phone; nothing happens at all. It does work when I'm not on a phone call. Just press it for a few seconds and the keyguard function is enabled. I tried adjusting the keyguard options under preferences and tried a reset but same results. Any suggestions?

    This Treo 600 is really starting to get on my nervers....I hate the fact that the volume is so low with the earpiece and the speaker phone isnt worth a damn...

    I am considering going back to old faithful...my Nokia 8290, actually I still use it when im driving in the car because the Treo volume is just too low (Im sure the people that drive a Lexus dont have this problem) ....this is really sad that I still have to carry 2 devices.


    Tip: The Nokia earpiece for the 8290 works in the Treo and it is actually louder. Maybe PalmOne, Palmsource or whom ever was in charge of spending the millions on name changing should have taken half of that and put it back in R&D and given us a better earpiece/volume, speaker or hardware....
    Last edited by jaxrunner; 06/15/2005 at 12:20 PM.
  2. #2  
    See if any software you installed recently may have caused the change. I have found that is the case with this type of problem.

    I dont know about your audio issues.....I find the volumes quite good and speaker phone adequate. Motorala speaker phone is much worse on my wife's v551
  3. jaxrunner's Avatar
    Posts
    24 Posts
    Global Posts
    27 Global Posts
       #3  
    I havent installed any new software in a while but I did remove some software to free space. It did work after I removed some files. It just recently stop working.
    I guess this is my incentive to get the 1gb sd card.....I think im going to have to do a hard reset..
  4. jaxrunner's Avatar
    Posts
    24 Posts
    Global Posts
    27 Global Posts
       #4  
    I did a clean install and it still doesnt work....no third party apps are installed and the keyguard still doesnt work while on a call. I have to disable touchsreen under prefrences as a solution but I dont like this feature cause I cant quickly disable it to use the touchscreen.

    I will contact Palmone tech support and if i find a solution I will post. I am surprised im the only one with this problem...

Posting Permissions