Results 1 to 4 of 4
  1.    #1  
    Anyone else finding this happening on the 650?

    Every so often it gets corrupted and the device resets when I either tap the hardware button or hit the Launcher tabs.

    Very frustrating - only way to stop is delete database until the next time it happens.

    Fred
    Fred
    Cingular 680
  2. #2  
    There's no need to delete the database. Next time it happens, return to LX after the reset and perform a manual refresh.
  3. #3  
    I have the same problem. What I've been doing is when this starts happening I do a restore from the card using Backup Buddy. I would sure like to find a better method.

    Bill, are you saying just doing a manual refresh will solve all of this? Sounds almost to easy, but I'll give it a go.

    fkjr2, do you remember it this usually happens after running certain apps? I've had it mostly happen after turning PCA Clocker ON, or using Agile Messenger. There error code always says it was LauncherX that caused the reset.
  4. #4  
    Bill, are you saying just doing a manual refresh will solve all of this? Sounds almost to easy, but I'll give it a go.
    Yep. That was the procedure for both my Tungsten T and T3...and it still holds true.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions