Results 1 to 9 of 9
  1.    #1  
    Just recently, I am having trouble turning off my Treo 650 on the first try. It sometimes takes 2 to 3 presses of the red button to turn off the power. I am usually in DateBk5 when this happens (because I use that program so much).

    I know it is a software issue because I did a hard reset and had no problem using the "off" button on the Treo 650 without any third parties on it.

    The only software I think that has changed since this started has been Chatter (new Betas).

    I am a faithful Chatter user and supporter but is there any chance that this could be related? Outside chance you'd see something on a log Marc? Or should I look for the problem elsewhere.
  2. #2  
    deer8 - Yes, it's probably Chatter that's involved, and no, a log won't help. I'm not sure there's anything to be done about it, at least for a while.

    Marc
  3. #3  
    Quote Originally Posted by mblank
    deer8 - Yes, it's probably Chatter that's involved, and no, a log won't help. I'm not sure there's anything to be done about it, at least for a while.

    Marc
    I've been wondering about this as well. Glad to know I'm not just nuts. It would be much cooler if this could be addressed, but it's a minor gripe.
  4.    #4  
    Marc,

    This seems to have been happening in just the last couple betas. Would an option be for me to go to the Chatter site and pick up the last non-beta release?
  5. #5  
    You could play with the "No Doze" checkbox (get rc11).

    Marc
  6. #6  
    I thought it was something else until now. I'm having the same issue too. I like the "No Doze" it makes the DBCacheTool work better. Before I was having issues with it.

    Al
  7. #7  
    I'll add to the chorus on this one. This just started happening since I have installed one of the last few betas. As one of the previous posters mentioned, at least I know with some certainty what is causing it now.
  8. #8  
    I will also chime in. Just started having a problem since the RC releases cme out.
  9.    #9  
    Haven't had the problem today. I checked "no doze" then turned it back off later. Have not have a double off button press yet today...

Posting Permissions