Results 1 to 2 of 2
  1.    #1  
    I have a Treo 600 through Sprint and just set up Business Connect Personal Edition (free with my company's calling plan). Is there any way to change settings so that e-mail is checked manually? Ever since I installed BC, it is syncing so often that my battery is draining way faster than usual.

    I have searched high and low and can't find this setting...does it even exist?

    With everything I've read on this forum, I'm rethinking my decision to use BC. Any thoughts?

    Rachel
  2. #2  
    1.Open up the BizCon software
    2.press your Treo's menu button
    3.Right nav button once, slect "preferences"
    4.Nav up and highlight/select "mail" from te pulldown menu
    5.scroll down ad select "schedule"
    6.Uncheck the 2 boxes labeled "push messages to my device" and "enable scheduled synch", then click ok.

    To synch, highlight and click the blue/red arrow ico o te bottom. After the first time you do this the Treo will only synch when you manually click the blue/red arrow icon.

    Alternatively, when back in the "schedule" screen you can set a variet of intervals that synch as "rarely" as every four hours. You can even skip weekends if you want. I find the "smart power synch" option works pretty well. It reduces synch frequency as your battery power goes down.

Posting Permissions