Results 1 to 4 of 4
  1.    #1  
    hi there

    i tried lightwav but encountered a few problems

    i dont hear the ringtone

    i enabled the lightwav
    i assigned a group ringtone and enabled it
    but still nothing

    so i read that i should put the known and unknown caller in the preferences on silent but when i do that i hear nothing... help:qmark:

    im using lightwav 5.3
  2. #2  
    Be sure to install an application that plays mp3's and wav files. the lightwav zip file contains an audio application called wavplayer.prc to play the mp3 and wav files since the Realplayer app that comes with the treo will not work along with lightWav.

    I use the pockettunes app with lightWav.

    Hope that helps....another thing, check that the ringer switch on the top of the phone is not set to silent. :-)
  3. #3  
    I believe there's a Lightwav 5.4 for download too, so you might wanna get the update also.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  4. #4  
    Quote Originally Posted by wicket
    hi there

    i tried lightwav but encountered a few problems

    i dont hear the ringtone

    i enabled the lightwav
    i assigned a group ringtone and enabled it
    but still nothing

    so i read that i should put the known and unknown caller in the preferences on silent but when i do that i hear nothing... help:qmark:

    im using lightwav 5.3
    make sure lwav is enabled in the Prefs and that you have selected the correct audio player in the Sound Prefs in lwav. also both lwav and the audio player must be installed in ram and not on the card.

    try testing a ringer and see if you can hear it.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca

Posting Permissions