Results 1 to 10 of 10
  1.    #1  
    Hi! A few hours ago, my Treo 650 started having trouble connecting to PCS Vision. It tries to connect but never moves from "Connecting to PCS Vision"... I have tried soft resets, hard resets, everything. Nothing seems to work. It has connected once of twice, but refuses to connect the rest of the time.

    any ideas?

    thank you!!!
  2. #2  
    yikes - if it's still misbehaving tomorrow, you might have to find a Sprint Store that's open on Sunday and try a swapout
  3.    #3  
    I just called Sprint (*2) and got the following pre-recorded message "At Sprint, we have recognized that a free update is needed for your service... yada yada".. It took a minute or two to update over the phone, and now it seems to be working...

    hmm...
  4. #4  
    Yeah there's a PRL update out, 10028. I got it this morning, and now its giving me 2 bars on my phone, in my home. Which I didn't have before, so I had to go near a window or go outside, just to make a phone call.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  5.    #5  
    i have the latest PRL 10028, but still can only connect to vision once in every fifteen tries or so... ack!
    thanks!
    Last edited by bobdole42; 06/04/2005 at 07:31 PM.
  6. #6  
    stupid question... how do you tell which PRL you have and how do you get the new one?
  7. #7  
    ##786# for Sprint phone, scroll to the bottom and you'll see a PRL #. New one is 10028, if you need it call Sprint at *2, it will let you know that you need it, after a minute it will tell you to hang up & check again, it will be there. If not you'd want to talk to a Sprint rep (Tech or Data Support)& tell them to flag your account, then hang up, & dial *2 again then it will send it to your phone.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  8. #8  
    PRL updates are not going to do anything for data services. Roaming only.

    -rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  9. #9  
    Bobdole, you need to have a talk with tier 2 tech support. Call them from a landline or someone elses cell.

    -rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  10.    #10  
    robber,
    thanks for the tip - I eventually got through to someone in data tech support who informed me that something was wrong with my IP information. He updated it, and then I got "Error 67" (no/wrong password). Another call to tech support to reset my password and it's finally working again!

Posting Permissions