Page 1 of 3 123 LastLast
Results 1 to 20 of 45
  1.    #1  
    Xpress mail stopped working after 6 months, plus I can't even access their web site from home. I'm thinking it's router related as my wireless laptop can't connect from home either, but it works fine when I take it to work or a friend's house.

    I've reset my router, I've I been on with dozens of "tech support" guys, I'm starting to loose it HELLLLP
  2. #2  
    Mine was not working this morning. However, when I got home from work tonight, it was working again. Perhaps a problem with the mail server on their end?
  3. #3  
    A good test of their server is to use the Xpressmail web site to read your e-mails. and verify that the desktop redirector is in the "connected" state.

    If that doesn't work.. then the problem is not with the Treo.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4.    #4  
    Quote Originally Posted by aprasad
    A good test of their server is to use the Xpressmail web site to read your e-mails. and verify that the desktop redirector is in the "connected" state.

    If that doesn't work.. then the problem is not with the Treo.
    Would love to but the desktop redirector can't connect and I can't access the Xpressmail web from either computer from home. From work, no problem??
  5. #5  
    There was some problem with Xpressmail server today in the morning. But it has been working fine since the afternoon.

    I had to go to work to reconnect the redirector.

    I can connect to the following without any problem at the present time...

    https://xpressmail.cingular.com/subscriber/login.stp
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6. #6  
    The server died last night (I don't remember exactly when) as I was using it. Did a sync, it worked, then did another sync and got 'unable to find sever.' I did a little troubleshooting and determined it was Cingular's XPress server.
    Funny. It works flawlessly for me 99.9% of the time, but every time I go out of town (when I need it to work most,) something dies or crashes. Usually it's just the PC redirector or something else on the PC ceashes. This time is no different... I'm out of town for a few days. This time I had my laptop and was able to VPN in to my work and access my PC (windows remote desktop) and saw the redirector was still working but unable to contact the Xpess server.
    It's working for me now. This is the first time I've seen an outage like that.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  7. #7  
    What attempts does the redirector make to re-connect to the Cingular server, in case the server crashes, or there is a temporaray internal network failure in my office?

    Some office systems may block all traffic during nights and restore internet access during business hours.

    Is there any setting to make it to try to reconnect more frequently in case it's connection to the Cingular server is disrupted?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  8.    #8  
    Quote Originally Posted by aprasad
    There was some problem with Xpressmail server today in the morning. But it has been working fine since the afternoon.

    I had to go to work to reconnect the redirector.

    I can connect to the following without any problem at the present time...

    https://xpressmail.cingular.com/subscriber/login.stp
    I tried your hyperlink, but as usual it come back Page Cannot Be Displayed. My problem is beyond the occasional can't connect issue, it's been a week now that the program and the xpressmail web sites cannot connect. It worked great for 6 months and now something is blocking me from connecting.
  9. #9  
    Quote Originally Posted by x98769
    I tried your hyperlink, but as usual it come back Page Cannot Be Displayed. My problem is beyond the occasional can't connect issue, it's been a week now that the program and the xpressmail web sites cannot connect. It worked great for 6 months and now something is blocking me from connecting.

    x98769 - If you can't get to the URL

    https://xpressmail.cingular.com/subscriber/login.stp

    consistently then the re-director (Desktop Client) is going to likely have the same problems. Is their an IT dept or ISP help desk you can get help with going to this site? Another way to debug this is to drop down to a DOS Prompt and issue a tracert command to the xpressmail server. Here's a sample of a working connection... with the first few entries removed to protect my own IP identity.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\>tracert xpressmail.cingular.com

    Tracing route to xpressmail.cingular.com [66.209.10.21]
    over a maximum of 30 hops:

    ....

    9 61 ms 56 ms 56 ms core2-p11-0.crchil.sbcglobal.net [151.164.240.11
    8]
    10 61 ms 57 ms 57 ms core1-p8-0.crchil.sbcglobal.net [151.164.188.42]

    11 68 ms 64 ms 63 ms core1-p10-0.crcloh.sbcglobal.net [151.164.42.9]

    12 70 ms 65 ms 64 ms core2-p8-0.crcloh.sbcglobal.net [151.164.188.194
    ]
    13 88 ms 83 ms 82 ms core1-p3-0.crnyny.sbcglobal.net [151.164.188.174
    ]
    14 83 ms 82 ms 83 ms bb1-p3-0.nycmny.sbcglobal.net [151.164.240.33]
    15 83 ms 86 ms 83 ms ded2-g1-3-0.nycmny.sbcglobal.net [151.164.41.179
    ]
    16 108 ms 101 ms 101 ms VIP-Cingular-Wireless-1046011.cust-rtr.swbell.ne
    t [66.10.13.2]
    17 94 ms 93 ms 93 ms 66.209.8.13
    18 137 ms 96 ms 97 ms 66.209.10.136
    19 98 ms 96 ms 94 ms xpressmail.mycingular.net [66.209.10.21]

    Trace complete.
  10.    #10  
    HERE'S WHAT'S HAPPENING ON MINE:


    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:........>tracert xpressmail.cingular.com

    Tracing route to xpressmail.cingular.com [66.209.10.21]
    over a maximum of 30 hops:

    8 92 ms 92 ms 92 ms 151.164.191.192
    9 92 ms 92 ms 92 ms core2-p8-0.cratga.sbcglobal.net [151.164.241.86]

    10 92 ms 92 ms 92 ms core2-p11-0.crhnva.sbcglobal.net [151.164.241.93
    ]
    11 99 ms 98 ms 98 ms core2-p3-0.crnyny.sbcglobal.net [151.164.188.197
    ]
    12 98 ms 98 ms 98 ms bb2-p3-0.nycmny.sbcglobal.net [151.164.240.221]

    13 98 ms 98 ms 98 ms ded2-g8-3-0.nycmny.sbcglobal.net [151.164.41.181
    ]
    14 116 ms 116 ms 116 ms VIP-Cingular-Wireless-1046011.cust-rtr.swbell.ne
    t [66.10.13.2]
    15 111 ms 129 ms 112 ms 66.209.8.13
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.
  11. #11  
    Mine stopped working as well.

    I could get to the link above an the trace competed and reached the destination, but the desktop redirector just won't connect.

    What changed in the last week or so?
  12. #12  
    Mine stopped today also... of course on the day I was out from work and needed it most...
  13. #13  
    Mine stopped today too. What's up?
  14. #14  
    Mine stopped too, but with the error msg that it cannot connect to the Desktop client.

    I am assuming that the client is disconnected (either from the internet or from my exchange server). I'll have to resolve it when I get to work tomorrow.

    I wish the client had some robust methof of re-trying the connections, say every 15 minutes. After all, we can store the passwords and username in the client (we already do for our Xpressmail account).
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  15. #15  
    when I signed on this morning (at least I was able to reconnect) I got a message that the Xpress Mail security certificate had expired. What's up with that?
  16. #16  
    I also had problem connecting to Seven server from my desktop last night, but no problem this morning.
  17. #17  
    Went I went to work this morning just to check on the redirector, I found that it had disconnected from the Seven server. My Exchange connection was OK.

    There must have been a failure of some sort on the Seven server end ...
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  18. #18  
    Yeah, yesterday (Thursday) the cingular xpress mail server was down for about 8-10 hours again. I think it stopped working around noon and came back roughly 9-10pmish.

    This seems to be happening quite a bit lately.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  19. #19  
    It would be nice if Seven could send a msg to the phone that their servers are down, and their re-directors had a robust re-login feature that tried to reconnect (to Seven or Exchange) persistently.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  20. #20  
    XPress Mail has been working great for the last week with no downtime. I assume those were problems (crashed servers, etc.) that were fixed.
    This morning I was prompted that there is a new version of XPress Mail available for download. I said 'yes' and it downloaded the new version over the air to my Treo (took only a 1 min or so) and reset my Treo.
    I don't know what changed, I assume some minor bug fixes.
    This is the first over the air update I've ever recieved since I started using Cingular XPress Mail in mid February.
    The new version is: 6.3.8.10
    The old version was: 6.3.1.X (I don't recall the digits in the X position.)

    I just checked and there is a new version of the PC software as well.
    6.3.8.645 is the version available for download. The version I'm running is 6.3.1.422. I don't know when this new version was posted (may have been a while ago) but I just thought I'd mention it so you can check that you're running the latest version.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
Page 1 of 3 123 LastLast

Posting Permissions