Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45
  1. #41  
    anybody try intellisync wireless email express?
  2. #42  
    Quote Originally Posted by aprasad
    I found that the redirector on the desktop is a wee bit more reliable if I leave Outlook running, instead of closing Outlook at the end of my workday.

    Enable logging and maybe that'll provide some hints on why you get disconnected.

    Your basic understanding is correct .. the desktop redirector does disconnect occasionally and then you are SOL. It depends a lot on the policy .. do your network admins disable network access after hours? Log you out of the domain at a certain time when they do scheduled maintainance? Too many things could go wrong.

    That's why a scheduled reconnect feature in the redirector is essential (but lacking).

    OK, I did a little more digging into the problem today while I was at work. I use Lotus Notes there, and the same thing happens whether I leave it running or not.

    I enabled debug logging, watched for disconnects, and did some playing around with releasing and renewing my IP address to simulate a network disconnect.

    The log file gets a little confusing, but this is what it seems is happening:

    My work network is not disconnecting when this happens. When I force a disconnect, the log file looks very different. Instead, it looks like it can still find the server, but the server doesn't communicate for 600 seconds.

    Then it looks like the redirector actually does try to reconnect, but the logging stops before it indicates why the connection fails permanently. Maybe there is a bug in the reconnection sequence somewhere.
  3. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #43  
    Is the xpress mail server down again? I get mail then it stops and I get the message:

    Error S7147: The server is too busy to respond to your request

    I got this message earlier today and then I started getting mail again. Now I am getting this message again. Any one else having problems today/tonight?
  4. #44  
    I'm seeing that a lot today. I also get the "cannot connect to your desktop" error, although the web site access method is working (=> my desktop client is fine).

    I think they are having some server problems.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  5. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #45  
    Yes, I also have been getting the cannot connect to your desktop error today....then it works fine....then it stops.

    Well, at least it is not me. I just started using Xpress mail and have not had it stay up consistently. Hopefully they are fixing whatever problems they are having which is why we are getting the server message
Page 3 of 3 FirstFirst 123

Posting Permissions