Results 1 to 3 of 3
  1.    #1  
    When I would get an alert that I had an email I would get a tone from the Treo. In the email alert settings I had it set to system (sound) Now when i get an alert it doesnt make a noise at all except i noticed it sounds kinda like it has some static in the speaker. If you hold it up to your ear you hear a really high piched tone. I am suprised I can hear it. After this occurs it then causes all the sounds on phone sound really tinny. This lasts for about a minute or two and then it goes back to normal.

    I have duplicated this by going into your email, go to preferences, auto sync, alerts, alert sound, once there click on the system sound and then listen to your speaker close to your ear. I do not get any kind of audible sound but the speaker then has a high pitch tone to it. and then the other sounds sound terrible. i can duplicate this every time. It seems that the system sound setting is causing this problem.

    Anyone?
  2. bsudyk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #2  
    I can get other sounds not system, however I am trying to get a vibrate alert to let me know when I get email. Have you tried vibrate and if so how did you get it to work
    Thanks,
  3. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #3  
    I get the sound I have picked and then it starts playing a different ringer from the Treo. I'm on silent most of the time so vibrate is what I usually get. minor bug.
    Mike G

    Touch (Sprint)

Posting Permissions