Results 1 to 10 of 10
  1. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #1  
    Hi,

    First off, I want to say, Chatter is fantastic, just bought it the other day. I was a tester of chatter when it was just IM, and I've come back to the fold :-)

    I'm running 1.0.5.1[81:28] on a Sprint Treo 650

    The "Hard Button" prefs don't seem to take effect. If I set "Hard Button 3" to QuickSync, I would think pressing the "Mail" button on my 650 would trigger a QuickSync, but it doesn't. None of the settings seem to have any effect for me.

    Secondly, I have a request. Could you add the ability to hide the date in the summary view? I've got two IMAP accounts, and would just like to have an "all mailboxes" inbox.

    That's it for now, thanks for making such a fantastic email program (I LOVE background fetching)

    George
  2. temoore's Avatar
    Posts
    32 Posts
    Global Posts
    71 Global Posts
    #2  
    I assume you know the hard button reasignment is only while chatter is open?
  3. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #3  
    Hi,
    Yes I do, not working at all for me while in Chatter :-)
    Thanks,
    George
  4. #4  
    gcs - What provider do you use? I'm told that Verizon actually modifies this...

    Marc
  5. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #5  
    Hey,

    Sprint Treo 650

    Thanks,
    George
  6. #6  
    Well, it could also be that "QuickSync" isn't possible at that point. See if "Next Mailbox" works with some Mailboxes marked "Cycle" (in the "Other" screen of "Edit Mailbox").

    Marc
  7. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #7  
    Hi,
    Cycle! Well there you go. Hadn't enabled it for either of my mailboxes, looks like it's ok. I think you're right about the QuickSync not being possible, pressing the hard button once doesn't show any feedback, pressing it a second time raises a dialog.

    User error!

    Oh, BTW, what do you think of the hiding of the blue date lines in the summary view?
    Thanks,
    George
  8. #8  
    Could be done... I'll put it on the list.

    Marc
  9. #9  
    Quote Originally Posted by gcs
    Hi,
    Cycle! Well there you go. Hadn't enabled it for either of my mailboxes, looks like it's ok. I think you're right about the QuickSync not being possible, pressing the hard button once doesn't show any feedback, pressing it a second time raises a dialog.

    User error!

    Oh, BTW, what do you think of the hiding of the blue date lines in the summary view?
    Thanks,
    George

    Ooooh I like the blue date lines..can you make it an option instead of eliminating it?

    Bek
  10. #10  
    I'd make it an option...

    Marc

Posting Permissions