Results 1 to 20 of 20
  1.    #1  
    I've been trying to get to the bottom of this issue for a month now but have not had any success.

    I use a Verizonized Treo 650 and keep one fastmail folder ONLINE. The problem I'm having is that I don't consistently receive instantaneously pushed emails. They are pushed, but I receive them anywhere from within a fwe minutes to several hours. I've created logs for Marc in the past and he's suggested that it may be a 1) network issue (with Verizon) or 2) a Palm OS bug.

    I want to get feedback from those users (Sprint/Verizon) that keep at least one ONLINE folder (eg an IMAP service like Fastmail that utilizes IDLE).

    Please help.

    Thanks.
  2. #2  
    illustreous - Have you tried the latest betas (b30 and above)? If not, could you do so and send me a log?

    Marc
  3.    #3  
    Sure thing, Marc. I'd like to hear some feedback from other CE users as well.

    Cheers.

    Quote Originally Posted by mblank
    illustreous - Have you tried the latest betas (b30 and above)? If not, could you do so and send me a log?

    Marc
  4. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #4  
    Quote Originally Posted by illustreous
    I've been trying to get to the bottom of this issue for a month now but have not had any success.

    I use a Verizonized Treo 650 and keep one fastmail folder ONLINE. The problem I'm having is that I don't consistently receive instantaneously pushed emails. They are pushed, but I receive them anywhere from within a fwe minutes to several hours. I've created logs for Marc in the past and he's suggested that it may be a 1) network issue (with Verizon) or 2) a Palm OS bug.

    I want to get feedback from those users (Sprint/Verizon) that keep at least one ONLINE folder (eg an IMAP service like Fastmail that utilizes IDLE).

    Please help.

    Thanks.
    Illustreous -

    I have 2 accts (4 total mailboxes) online with chatter on a Sprint T650. One account is with Fastmail, the other account is with my corp email address through an Exchange 2002 hosted environment. I get my emails instantly - less than 2 seconds after they hit the server. Your problems are either related to VZW or your emai host. Chatter works perfectly on the Sprint 650.
  5.    #5  
    I have the same setup as you with respect to your Fastmail-->Chatter folder. This may be a VZW issue.

    Marc, I'm sending you a log. Expect it momentarily.
  6. #6  
    Quote Originally Posted by ambtreo
    Illustreous -

    I have 2 accts (4 total mailboxes) online with chatter on a Sprint T650. One account is with Fastmail, the other account is with my corp email address through an Exchange 2002 hosted environment. I get my emails instantly - less than 2 seconds after they hit the server. Your problems are either related to VZW or your emai host. Chatter works perfectly on the Sprint 650.
    My experience is the same. I have Yahoo mail forwarded to a free Fastmail account with one folder online. The mail directed to the online folder comes instantly!
  7. #7  
    My mail hits my t600 with chatter faster than it does my pc imap client (like outlook express at work-I actually have consistantly watched it take about 20 seconds or so probably because OE doesnt poll for email as often like chatter?). I have a fastmail account and a fusemail account. If its taking you two minutes to get an email once its on your server, then something must not be working right (or there is a data network problem.)

    Let us know how it works out.
  8. #8  
    Quote Originally Posted by illustreous
    I want to get feedback from those users (Sprint/Verizon) that keep at least one ONLINE folder (eg an IMAP service like Fastmail that utilizes IDLE).

    Please help.

    Thanks.
    Illustreous, I use Chatter (1.0.6RC) in conjunction with a fastmail account (one folder always online). When I receive an e-mail, Chatter gets it pushed within 2-3 seconds. I have a Sprint Treo 650, so as you have mentioned, perhaps it's some inconsistency with the verizon network. Hope this helps. I think you have done the correct thing by first trying to narrow things down to figure out if others are having the problem, or if it's something specific to your setup.
  9. #9  
    sprint
    vision pro-pack
    treo 600
    chatter beta addict

    two imap accounts online

    emails come stupid-fast from everywhere...

    you know what...it even seems like battery life has gotten better and the length of chatter holding the data connection open is quicker lately...
  10. #10  
    I know that everyone saying that their setup works fiine does not help you much Illustreous, but...

    Treo 650... chatter 1.0.5b31... fusemail...
    My mail is on my phone only seconds after it hits Fusemail.
  11.    #11  
    I'm also wondering whether Verizonizing a Sprint Treo and loading a new ROM (via Shadowmite's site) DID something to my Treo whereby creating this issue.

    I still haven't seen any Verizonized Treo users chime in. The good thing is that you folks with Sprint Treos are getting emails instantaneously. If in fact VZ has some sort of mechanism which allows them to kaibosh an open connection (eg IDLE) then I would feel a bit better b/c it's a universal issue AND would make me switch to Sprint rather quickly.

    I might pick up a VZ Treo 650 and test out Chatter with it. Now how funny is that?? I'm so addicted to Chatter that I'd be purchasing a phone to test out the software.

    Sign me up for Chatterholics Anonymous.
  12. #12  
    lol!

    Marc
  13. #13  
    Quote Originally Posted by detroitkruk
    sprint
    vision pro-pack
    treo 600
    chatter beta addict

    two imap accounts online

    emails come stupid-fast from everywhere...

    you know what...it even seems like battery life has gotten better and the length of chatter holding the data connection open is quicker lately...
    lol@stupid fast...

    I was wondering if anyone else is not seeing sleep times on the latest beta.. In my Pop3 email accounts, I don't have sleep times - I've used the "upgrade chatteremail" option and reinstalled the beta twice now and still no sleep times in pop3. Is this just me?

    Bek
  14.    #14  
    ambtreo, have you loaded any shadowmite custom ROMs or altered the ROM in anyway from the stock Sprint ROM?

    Quote Originally Posted by ambtreo
    Illustreous -

    I have 2 accts (4 total mailboxes) online with chatter on a Sprint T650. One account is with Fastmail, the other account is with my corp email address through an Exchange 2002 hosted environment. I get my emails instantly - less than 2 seconds after they hit the server. Your problems are either related to VZW or your emai host. Chatter works perfectly on the Sprint 650.
  15. #15  
    bekktek - If you don't have the POP account on a timer, then you won't see Sleep Hours.

    Marc
  16. #16  
    Quote Originally Posted by mblank
    bekktek - If you don't have the POP account on a timer, then you won't see Sleep Hours.

    Marc
    Forgot that little detail.. Sorry for the trouble.

    Bek
  17. ambtreo's Avatar
    Posts
    476 Posts
    Global Posts
    492 Global Posts
    #17  
    Quote Originally Posted by illustreous
    ambtreo, have you loaded any shadowmite custom ROMs or altered the ROM in anyway from the stock Sprint ROM?
    Illustreous -

    The only ROM modification that has been done is the Sprint 1.08 update, but I think that Sprint did that in house as this is my second 650. Judging from the TC postings, I probably should have done the Shadowmite ROM as it seems to be much more stable than the Sprint/Palm 1.08
  18. #18  
    bekktek is a fox...

    off topic...
  19. #19  
    Verizonized Treo w/ ROM update via Shadowmite
    Chatter-- Latest beta
    IMAP via Exchange server (2003)
    Delivery is near instant
    Psion 3a > Palm Vx w/ Omnisky > Blackberry 850 > Treo 300 > Treo 600 > Treo 650 > Treo 700P > Apple iPhone
  20.    #20  
    Thanks, MobileGuy. Perhaps you can PM me your settings (Chatter and Network)? I would just like to compare mine.

    Let me know if that works for you.

    Quote Originally Posted by MobileGuy
    Verizonized Treo w/ ROM update via Shadowmite
    Chatter-- Latest beta
    IMAP via Exchange server (2003)
    Delivery is near instant

Posting Permissions