Results 1 to 5 of 5
  1.    #1  
    I just got a Treo 300 unit from ebay (The seller said unit is new). It appears brand new but when I turned on the wireless mode, the phone can't acquire sprint signal (No signal). I checked the phone info and it said as follows:

    Phone Number: 0000008833
    PRL Rev: 0

    What's wrong with this unit? Can I get this activated in Sprint network?
  2. jaak3's Avatar
    Posts
    65 Posts
    Global Posts
    68 Global Posts
    #2  
    Quote Originally Posted by raugusta
    I just got a Treo 300 unit from ebay (The seller said unit is new). It appears brand new but when I turned on the wireless mode, the phone can't acquire sprint signal (No signal). I checked the phone info and it said as follows:

    Phone Number: 0000008833
    PRL Rev: 0

    What's wrong with this unit? Can I get this activated in Sprint network?
    If you do the Treo 300 firmware update, it installs PRL 10019 (or close to that). That would be enough to get it connected on the Sprint network and then you should be able to activate from there.
  3. #3  
    Hi,

    Good call Jaak3... That should get the ball rolling. I suspect the update is still on the PALM/PALMONE/HANDSPRING website ( and maybe the Sprint Website). Try there...

    Since the phone has a 000000XXXX for the Phone number someone might have tried to clear all the phone's memory (The TREO Phone mode including Phone number and PRL usually remains even after the battery dies or after a hard reset/delete).

    It's a good idea, certainly if the phone number is still in use, to delete that information from a phone you are selling. Don't want to hand out personal info. to people you don't know.

    I can't tell you how many phones I've gotten as "Loaners" from Sprint in the past (when my regular phone is in for service) that they'd hand me a phone with someone's entire phone book of names and numbers... A few key strokes and I was able to easily delete the info...
  4. #4  
    Hi,

    Need the 1.0.1 Treo 300 update try here:

    http://www.palmone.com/us/support/do...ater_v101.html
  5.    #5  
    It works! Thanks for the help!!

Posting Permissions