Results 1 to 12 of 12
  1. mcevoys's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
       #1  
    There's no reference to the meaning of the various colors of the LED in the (Verizon supplied) manual.

    Has anyone deciphered them?

    So far I've seen:

    Slow blinking green (phone active)
    Fast blinking green (I dunno)
    Solid green (charging complete
    Slow blinging orange (data active)
    Fast blinking orange (I dunno)
    Solid orange (I dunno)
    Red (Charging)

    I have a fast-blinking green right now, and wish I knew what it means.
  2. #2  
    The fast-blinking green light means your phone has reached critical mass and at any given instant may try to allocate additional items of mass to form a new star.
  3. #3  
    Do you have Chatter E-Mail installed? For me Chatter uses and fast green blink on the LCD to let me know that I have new mail.
  4. #4  
    Quote Originally Posted by mcevoys
    There's no reference to the meaning of the various colors of the LED in the (Verizon supplied) manual.

    Has anyone deciphered them?

    So far I've seen:

    Slow blinking green (phone active)
    Fast blinking green (I dunno)
    Solid green (charging complete
    Slow blinging orange (data active)
    Fast blinking orange (I dunno)
    Solid orange (I dunno)
    Red (Charging)

    I have a fast-blinking green right now, and wish I knew what it means.
    These can be changed by 3rd party applications like Butler, ProfileCare.

    I use these, so I almost don't care to remember what the default LED settings are ....
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  5. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #5  
    Fast green is a message waiting/alert or an alarm, slow orange is no signal.
    Mike G

    Touch (Sprint)
  6. #6  
    With the original FW (1.15 I think), the LED's were screwed up. Once I got into the fast blinking green, I could not get it back to "normal" without a reset.

    After upgrading to FW1.23, the LED seems to behave much more "normal" and as expected.
  7. #7  
    Quote Originally Posted by curlykraut
    With the original FW (1.15 I think), the LED's were screwed up. Once I got into the fast blinking green, I could not get it back to "normal" without a reset.

    After upgrading to FW1.23, the LED seems to behave much more "normal" and as expected.
    I get this occasionally with my Sprint (1.08). Only cure is soft reset.


  8. mcevoys's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
       #8  
    After a soft reset, the light returned to slow blinking green.

    Could be the same symptoms with the current VZW firmware.
  9. #9  
    Anybody else have this:

    Slow blinking red (approx 6 second intervals) while phone is turned off and charging in a car charger. My charger was supplied by VW, and seems to be charging the phone, but I can't find any documentation listing a slow red flashing LED.

    I called VW and they couldn't verify this to be expected behavior. They were nice enough to put me through to PalmOne support on a 3-way call, but they couldn't give me a definitive answer that this was normal either.

    My observation is with the car charger, the Treo 650 LED very slowly flashes red until fully charged, then changes to solid red after the charge is complete.

    The VW car charger came with an attached tag listing approximate charging times, and instructing you to remove the charger as soon as the charge is complete.

    -jeff
    Last edited by tbone-Ike; 06/01/2005 at 03:46 PM.
  10. #10  
    Quote Originally Posted by tbone-Ike
    Anybody else have this:

    Slow blinking red (approx 6 second intervals) while phone is turned off and charging in a car charger. My charger was supplied by VW, and seems to be charging the phone, but I can't find any documentation listing a slow red flashing LED.

    I called VW and they couldn't verify this to be expected behavior. They were nice enough to put me through to PalmOne support on a 3-way call, but they couldn't give me a definitive answer that this was normal either.

    My observation is with the car charger, the Treo 650 LED very slowly flashes red until fully charged, then changes to solid red after the charge is complete.
    I just started getting this as well. I've had my car charger for a number of months now and just started seeing this. Anyone else have any info on this?
    iPhone in the Washington DC area.
  11. #11  
    With the original FW (1.15 I think), the LED's were screwed up. Once I got into the fast blinking green, I could not get it back to "normal" without a reset.
    Butler has an option to reset the led status, if it become inconsistent.
    -------------------------------------------------

    Ericsson/Sonyericsson SH 668 > SH868 > SH888 > R320 >T39m > T65 >T68mc > R380 > P800 > Z600 > Z1010 > K608i
    Siemens ME45 > S55 > SL55
    Motorola 6200 > C333 > C350 > V547 > E1000 > A1000
    Nokia 7110 > 6230 > 6630 > 6230i> E60 > N80
    Panasonic G500 > GD90 > VS3
    Philips Fisio 820 > 825
    Palm Treo 650 > Treo 750V
    Samsung ZV40 > SGH-Z560
    NEC 338 > 616
  12. #12  
    Weird, after many months, mine is doin it too.

Posting Permissions