Results 1 to 10 of 10
  1. pughmat's Avatar
    Posts
    3 Posts
    Global Posts
    13 Global Posts
       #1  
    Is there a way to get the Treo 650 (Sprint) to activate continuous notifications when a voicemail arrives? I usually have my phone on vibrate and when I get a voicemail it only vibrates once (I assume it only chimes once in non-muted mode too). So if the phone rings and I am out of the room when the voicemail alert arrives, I never know because it only does it once.

    Can anyone help me out? I'd like to be able to set it to continuously go off every few seconds or even go off every so many minutes if configurable.

    Thanks!

    Matt
  2. #2  
    Hi Matt,
    Use TreoAlert Manager. I've been using it for repeating alerts and it works fine. And no bugs that I'maware off. Not sure where I got it. Maybe here under software, or maybe at PalmGear.
  3. #3  
    I agree! TreoAlert Manager works great...acts just like a pager. You can set it to vibrate, audible alert, and flash LED until you clear the reminder.
  4. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #4  
    Butler does this and much more for less $$$.
  5. #5  
    Butler is the way to go, instead of several small apps that you will find you need such as alert manager, vol keys, keyguard ect. Butler does it all.
  6. #6  
    another vote for butler. gotta love the led control as well..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  7. #7  
    Am I missing something with the LED control in Butler? I installed it to try it and set the LED off by default, and every time I look the LED is blinking the green service light again.

    LedOff works very well in this regard, I did have it disabled before turning on the feature in Butler.

    Any suggestions?
  8. #8  
    are you using any other programs that use the led like chatter ? when I first installed chatter I had this problem until I turned the led off in chatter and its been fine since..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  9. #9  
    Nothing I know of at all, I still had LEDOff in ram, but not enabled. Maybe I'll try disabling LEDOff and soft resetting, then see what Butler does.

    I think it starts blinking again when I go in and out of roaming (like it's always doing..)

    Yep, that seems to have fixed it, I bounce between T Mobile and Cingular here at work all day long and haven't seen the LED blink again since disabling LEDOff and resetting.
  10. #10  
    glad to here it's working for you..
    The only time I ever made a mistake was when i thought I did and was mistaken.

Posting Permissions