Results 1 to 9 of 9
  1.    #1  
    Hi Again,

    Does anyone know how to send Treo pictures via the default e-mail application instead of the MMS program that comes with the Treo 650?

    Thanks!
  2. #2  
    Send them as attachments.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3.    #3  
    Thanks.

    That's a good start.

    I was actually wondering if there is a way to choose this as an option when hitting the "send" button in the camera application.
  4. #4  
    Ahhh...scroll over to the gallery (the far left lower icon in the camera app.) Once in the gallery, use the menu key. Tap Media. Near the bottom you will see Send. You should be able to choose your email program (or bluetooth) from there.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  5. #5  
    Of course the cool thing here, is that the camera app can send pictures regardless of what camera took them. I recently popped the SD card out of my canon digital camera, popped it in the Treo, went into the camera app and mailed it off to my wife's parents (they wanted to see new pictures of the baby).

    For at least one moment, my wife stopped looking at my $600 gadget as a complete waste of money.
  6. #6  
    woolstar...i share you struggles...and have imitated your methods to demonstrate that is an essential tool rather than a toy....
  7. #7  
    Quote Originally Posted by Insertion
    Send them as attachments.
    Does that work using the built-in versamail? It kept failing for me, I got the attachment encoded into some weird hex thing or something. When it arrived at the other end it was embedded in the message and just looked like a bunch of random characters instead of being an image. I reinstalled Snappermail just to get around this.

    Max
  8. #8  
    My versamail started doing the same thing. Started off working fine sending jpegs and word and excel documents with no problem at all. Must have sent nearly 30+ attachments with no problems. Then one day any attachment I sent whether a photo or document would not go through. Instead what appears is a full page of code or characters. Any type message will come across fine but attachments end up in jiberes code. Called Cingular and they said they do not support versamail to call Palmone. Called Palmone with little success. 1st call spoke to a Diane with a very heavy Indian accent. As soon as I told her my problem she began telling me that the line was becoming very choppy. She said the choppyness was becoming worse and said she would call me back at my home landline number in 5-10 minutes, from which I was calling from. Waited over an hour because I did not want to miss the call. She never called back. Checked caller ID, no call back. Next day called Palmone again and spoke to Benidict, (like the new Pope) with a heavy accent. Gave him my information and he brought all my previous info up on the computer. Immediately told him I was told I would get a call back and he told me that the previous rep tried to contact me at my correct number and said that the number was out of service. About one minute into the conversation Benidict started to tell me that the line was getting choppy and could barely understand me though I heard no choppyness and could hear him perfectly. He then re verified my home number and said he would call me back. He assured me a call back in 10 minutes. One week latter and still no call back. Just curious if anyone else has gotten this crappy customer service from Palmone. The first choppy line I bought, but the second one makes me think it was all total Bu***it. And then to say that the number I have had for the last 10 years is out of service. I make and recieve calls yearly from Canada, Central America and England with no problems.

    If this is the best customer service Palmone can muster, then it really makes me wonder how they run their company and expect to stay in business. I really love my Treo 650 and have had only minor issues except for this Versamail problem, however I find it exceedingly difficult to use a product I can not get support for. I am still under the free 90 day customer support. Does the support get better when you have to start paying for it? Are Palmone's telophone lines running on copper? Has anyone else experienced sh**ty customer support like this? I have alotted 2 hours this morning to try to fix this issue with Palmone. I will post the outcome latter.

  9. #9  
    Hello from a new Treo 650 owner....

    I am able to send photos from the gallery as "insertion" described...but is there a way to change the default mode of the "mail" icon the the camera application (just after the shot is taken) to Versamail. It always brings up the Messaging screen with the pic and microphone.

    Thanks

Posting Permissions