Results 1 to 7 of 7
  1.    #1  
    I've been trying to figure out how to turn my Treo 600 to silent mode...no vibrating on incoming messages, no sound, maybe just the screen lighting up once to show the alert, but nothing beyound that. I don't want to turn the wireless mode off, I still want to get incoming messages, but the vibrate is very loud sometimes when sitting on my desk or something, and I need to find a way to turn this off. Any programs or ideas? I have butler, and set everything to "0" but that didn't work, it just went back to vibrating.
  2. #2  
    Don't know if it's the same for 600, but on a 650 in device preferences under Sound & Alerts, it allows vibration to be on or off, with it off and the alert volume off it gives Silent mode?
  3. #3  
    Check out ProfileCare which will give you a great deal of flexibility in controlling sound and vibrations. One of the manual profiles was called "Silent" which does exactly what you were looking for.
  4. #4  
    Yes, you can turn off both sound and vibrate with the 600. The program you can try using is Profiles (freeware), if you need to switch from silent mode to some other mode easily.
  5.    #5  
    Thanks everyone, that helped, not sure why I couldn't figure that out earlier :/
  6. #6  
    I don't think you need any third-party app to do this. On the 600, under Preferences, go to Sound, then set Vibrate to Off when the Sound Mode is off.
  7.    #7  
    my problem was that I wasn't changing the drop down menu from phone to SMS, so that's why it was never working. Doh moment I imagine

Posting Permissions