Results 1 to 7 of 7
  1. msales15's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
       #1  
    Is there any reason why the Media program on the 650 should not read an expansion card from my old kyocera 7135 that is full of pictures. I have not purchased Splash Photo yet because I wanted to see what these look like on the "stock" media program but I can't get the program to "view" them. I went to card info on apps and the card is recognized, so I can't figure this out. Any help would be appreciated.
    Thanks
  2. #2  
    are they in the dcim directory?
  3. msales15's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
       #3  
    No, they are just on an expansion card, as they were in the Kyocera 7135.
    How does an expansion card get into that memory? Thanks
  4. #4  
    the pictures need to be in the dcim directory on your sd card
  5. msales15's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
       #5  
    Thank you. Does the card have to be re-formated on the Treo or does this directory exist from the 7135. Again thanks for your help.
  6. #6  
    Don't some of the photo programs convert the photos to a special format that may not be readable by the Media program?
  7. msales15's Avatar
    Posts
    32 Posts
    Global Posts
    36 Global Posts
       #7  
    I'm not sure why neither Splash Photo4 or Media don't recognize these files. I checked the card on a reader and they are all in the DCIM directory.
    I read the card" contents on the delete app on the 650 and all the files are there. Shouldn't the files be read by either of these 2 photo programs. Doc to Go will read them if I manually "overwrite" them again by resending them to the card. Searched many threads that deal with the DCIM folder but I am not sure that is the problem.

Posting Permissions