Results 1 to 6 of 6
  1.    #1  
    I have seen this mentioned in a couple threads, but it seems like it is a common problem, and deserves its own thread. I purchased a Treo Wireless Headset (TWH, the new small trekky one), and received it from buy.com yesterday. I paired it with no problem, and it all features worked as advertised, redial worked perfectly. This morning, I tried the "redial" function, and a strange thing happens.

    1) I hold down 2 sed on the TWH button, and it beeps twice
    2) Treo650 screen goes completely WHITE, and a high pitched noice comes through the headset for approx 4 sec.
    3) Treo650 screen returns to normal, and redials last number, but NO SOUND through TWH, even though the icons on Treo650 look as if it is connected properly.
    4) if I "cancel headset" and click the button on the TWH once, I reconnect to TWH, and sound comes through as expected.

    I tried deleting bluetooth preferences with FileZ, but no change so far... any one got it working?
    -phillip
  2. #2  
    This is apparently a known problem that palmOne is working on according to their FAQ.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    So would this be a problem with the headset or the Treo?
  4. #4  
    My understanding is that it's the Treo's implementation of the handsfree profile.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. #5  
    I miss having this feature and noticed it shortly after buying the TWH. I hope their fix doesn't take as long as the 1.08 Sprint update ;-)
  6. #6  
    Thanks, Mark and phillip, you two saved me an exchange on the TWH and a trip to the Sprint store with my 650.

Posting Permissions