Page 34 of 36 FirstFirst ... 242930313233343536 LastLast
Results 661 to 680 of 701
  1. #661  
    Quote Originally Posted by Mateen
    Hi Jeff.
    On the stereo headset feature (V4.06), when I make an outgoing call, the ringing volume is very low unless I push the side volume rocker just once (up or down) and then the ringing volume gets high. I'm talking about the ringing volume that I hear when I am making an outgoing call. Could this be fixed?
    Thanks.
    can you try 4.08 and let me know if the same behavior exists there? Also, what headset are you using and by the Stereo Headset feature, are you talking about the option in the Global Options screen of the main VC screen?

    Jeff
  2. #662  
    I have v4.08.. And when I go to About Volumecare it shows that I am registered but there is an extra line for license key... Is that suppose to be there?
  3. #663  
    Quote Originally Posted by Hizd4Life
    I have v4.08.. And when I go to About Volumecare it shows that I am registered but there is an extra line for license key... Is that suppose to be there?
    The Add-on that is now available for v4.x that can be purchased from my web site.

    Jeff
  4. Mateen's Avatar
    Posts
    84 Posts
    Global Posts
    88 Global Posts
    #664  
    Quote Originally Posted by jeffgibson
    can you try 4.08 and let me know if the same behavior exists there? Also, what headset are you using and by the Stereo Headset feature, are you talking about the option in the Global Options screen of the main VC screen?

    Jeff
    I am using the Seidio Stereo headset. and yes I use the option in the Global Options screen of the main VC screen?
    I will try 4.08 and will let you know.
  5. #665  
    Jeff, Where exactly on your web site can be purchase the extra add-on to VC?

    Thanks
  6. #666  
    Quote Originally Posted by wolfegizmo
    Jeff, Where exactly on your web site can be purchase the extra add-on to VC?

    Thanks
    Click on the Buy VC button.
    Click on the Add-on module option
    Click on the Delete VC link
    And you should be left with just the Add-on for $5

    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  7. #667  
    ChasT -

    Thanks for the quick reply!
  8. mk3013's Avatar
    Posts
    67 Posts
    Global Posts
    82 Global Posts
    #668  
    Quote Originally Posted by ChasT
    Click on the Buy VC button.
    Click on the Add-on module option
    Click on the Delete VC link
    And you should be left with just the Add-on for $5

    Here's a dumb question: assuming I use my Treo 650 almost exclusively in silent /vibrate mode, should I purchase the add-on? If so, why?

    Thanks.
  9. #669  
    Quote Originally Posted by wolfegizmo
    Jeff, Where exactly on your web site can be purchase the extra add-on to VC?

    Thanks
    Right on the home page. You will see a purchase button directly below the VolumeCare information.

    Jeff
  10. #670  
    Quote Originally Posted by mk3013
    Here's a dumb question: assuming I use my Treo 650 almost exclusively in silent /vibrate mode, should I purchase the add-on? If so, why?

    Thanks.
    If this is the case, then the add-on will be of little value to you.

    Jeff
  11. mk3013's Avatar
    Posts
    67 Posts
    Global Posts
    82 Global Posts
    #671  
    Quote Originally Posted by jeffgibson
    If this is the case, then the add-on will be of little value to you.

    Jeff
    I appreciate your honesty. One other thing - I am using v4.08 but I think this has been an issue for awhile. The "2 second green LED when active" on my Verizon Treo 650 immediately becomes a permanent green LED once the first phone call is made (and continues even after I hang up). The only way I can figure out to change it is to uncheck the box and soft reset. Is this a known bug?

    Max
  12. #672  
    Quote Originally Posted by mk3013
    I appreciate your honesty. One other thing - I am using v4.08 but I think this has been an issue for awhile. The "2 second green LED when active" on my Verizon Treo 650 immediately becomes a permanent green LED once the first phone call is made (and continues even after I hang up). The only way I can figure out to change it is to uncheck the box and soft reset. Is this a known bug?

    Max
    No problem. I do not want people to buy my software unless they get value from the applications.

    I need to remove the 2 second LED option. This was an early debugging/validation the program was working type of feature. It is no longer needed and I suggest you not use it.

    Jeff
  13. Mateen's Avatar
    Posts
    84 Posts
    Global Posts
    88 Global Posts
    #673  
    Hi Jeff,
    On V4.08 when I receive a call on Seidio Stereo headset, on incomming calls the volume is very low until I touch the side volume botton. This is with stereo headset checked at the global option
  14. #674  
    Quote Originally Posted by Mateen
    Hi Jeff,
    On V4.08 when I receive a call on Seidio Stereo headset, on incomming calls the volume is very low until I touch the side volume botton. This is with stereo headset checked at the global option
    Let me ask a question. Have you done a soft reset since you loaded v4.08? I have many people now using stereo headsets and you are the first in a long time to say you are having this behavior happen.

    Jeff
  15. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #675  
    Quote Originally Posted by jeffgibson
    ...Have you done a soft reset since you loaded v4.08?...
    Jeff
    Jeff, why not force an auto-disable and auto-reset on loading an upgrade?
    This will certainly cut down on the number of bug reports you receive (from people who forget or are not aware that a soft reset is required).
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  16. #676  
    Quote Originally Posted by eKeith
    Jeff, why not force an auto-disable and auto-reset on loading an upgrade?
    This will certainly cut down on the number of bug reports you receive (from people who forget or are not aware that a soft reset is required).
    I am about to go to this process again. The first time I did this, I had many users complain that they did not want the forced reset. So I stopped the forced reset. I also think VC will have very few new updates from this point forward so the need for the reset process will slow as time goes on. v4.x brought a flurry of updates and thus a flurry of "how do I upgrade" questions.

    Good suggestion though. I would like to hear from a few other people though. Thoughts everyone?

    Jeff
  17. #677  
    Well - if they have to do a reset to get the app to work properly, might as well force the reset. Other apps do this as well...
  18. #678  
    Quote Originally Posted by ksmith80209
    Well - if they have to do a reset to get the app to work properly, might as well force the reset. Other apps do this as well...
    I totally agree. You can provide the option to reset at a later time if you like (as Microsoft does on those updates requiring a restart), but the recommendation should make your like a little easier by cutting down on the number of bug reports.
    Unlocked/Unbranded GSM Treo 650
    1.71/1.30 ENA, HW A
    T-Mobile Total Internet
  19. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #679  
    Quote Originally Posted by jeffgibson
    I am about to go to this process again. The first time I did this, I had many users complain that they did not want the forced reset. So I stopped the forced reset. I also think VC will have very few new updates from this point forward so the need for the reset process will slow as time goes on. v4.x brought a flurry of updates and thus a flurry of "how do I upgrade" questions.

    Good suggestion though. I would like to hear from a few other people though. Thoughts everyone?

    Jeff
    Jeff,
    1. I too think VC should force a SR right after installing since many times people forget to do it themselves.

    2. I would like to have numbers for the different volume sliders in VC so we can precisely know what values worked perfectly for any particular speaker.

    3. As someone suggested before, it would be great to have "custome values save" option so we can move back to those values same as "recommended values" option we have right now.

    Hope not asking much?
  20. #680  
    Quote Originally Posted by T-ulk
    Jeff,
    1. I too think VC should force a SR right after installing since many times people forget to do it themselves.
    Cool. I will again evaluate this as a requirement for installation.

    2. I would like to have numbers for the different volume sliders in VC so we can precisely know what values worked perfectly for any particular speaker.
    Has been asked many times and I don't ahve the room in the current UI implementation. Likewise, there is a big difference between different Treo's , carriers, ROM revisions, etc..... Having the ability to compare numbers would only lead to many debates on topics that don't really mean anything. The main purpose of VolumeCare is to boost the volume to usable levels. Once you get it configured, you are done! No need to continue to tweek and tune. So I see this as an option that could lead to way too many unproductive discussions.

    3. As someone suggested before, it would be great to have "custome values save" option so we can move back to those values same as "recommended values" option we have right now.

    Hope not asking much?
    This is an great idea and one that I will implement in a near future release.

    Thanks for all of your ideas and input.

    Jeff
    Last edited by jeffgibson; 08/24/2005 at 12:00 AM.

Posting Permissions