Page 30 of 36 FirstFirst ... 202526272829303132333435 ... LastLast
Results 581 to 600 of 701
  1. #581  
    Hi, I have been trying different versions of volume care and now have the latest version. I noticed that on my phone, the volume rocker does nothing, it has worked in the past, is there something I have missed?
    thanx
  2. #582  
    Hello!

    So - I'm not sure if this has been mentioned.. I've been TRYING to follow this thread daily, but there have been so many revisions, I'm not sure

    Seems that if I'm ON a call - the volume is great. As soon as the second call comes in, the volume drops to the standard T650 crappy volume options and nothing I do can get the volume back. I've tried switching from speakerphone and back out again - I've tried putting the caller on hold and then back again. Nothing restores my volume. I have to hang up - and call the person back.

    I'm using 3.06 on an unbranded T650 with latestest firmware.

    Thanks.

    Ryan
  3. #583  
    This topic has gotten so far gone....can anyone tell me which is the most stable and reliable version please? Thanks!
    Fred
    Cingular 680
  4. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #584  
    Quote Originally Posted by fkjr2
    This topic has gotten so far gone....can anyone tell me which is the most stable and reliable version please? Thanks!
    Most recent version is 3.06. Haven't find any problem so far but someone before your post just said that there is still problem with VC during second call.
    To download: www.gotreosoftware.com
  5. #585  
    Quote Originally Posted by RyanWPowers
    Hello!

    So - I'm not sure if this has been mentioned.. I've been TRYING to follow this thread daily, but there have been so many revisions, I'm not sure

    Seems that if I'm ON a call - the volume is great. As soon as the second call comes in, the volume drops to the standard T650 crappy volume options and nothing I do can get the volume back. I've tried switching from speakerphone and back out again - I've tried putting the caller on hold and then back again. Nothing restores my volume. I have to hang up - and call the person back.

    I'm using 3.06 on an unbranded T650 with latestest firmware.

    Thanks.

    Ryan
    This has been talked about very often now. This is a behavior I am trying to resolve perminantly. I have coded several workarounds:

    To Restore Volume:

    1) Hold and keep holding the volume key well past the graphic display maximum
    2) Hit the side button once or twice
    3) Toggle speaker modes (ie. go into and out of speakerphone)
    4) Go into VolumeCare and move a Volume/Boost Slider

    One of these *will* work to restore the speaker volume

    Jeff
  6. #586  
    Hay Jeff, Thanks for all the good work. I just wanted to keep a bug in your ear about the bluetooth volume increase feature at this point I'll take the 10% if you got it.

    I'm suffering daily with it and since I'm on the road for 3 hours a day I make lots of phone calls with headset. Thank god for VC as I quickly switch to the phone so I could hear the other party, but I can't keep holding the phone for the full hour of the conference call.
  7. #587  
    Quote Originally Posted by needmoretoys
    Hay Jeff, Thanks for all the good work. I just wanted to keep a bug in your ear about the bluetooth volume increase feature at this point I'll take the 10% if you got it.

    I'm suffering daily with it and since I'm on the road for 3 hours a day I make lots of phone calls with headset. Thank god for VC as I quickly switch to the phone so I could hear the other party, but I can't keep holding the phone for the full hour of the conference call.
    OK. I'll try to put it in the next build. I am trying to get one out tonight but this addition will not make it in that build.

    Jeff
  8. #588  
    I have finished with the new build of VolumeCare. v3.09 has some nice new additions:

    1) MIC volume is restored properly after a call.
    2) MIC volume display when you adjust the volume with Option+5-way keys
    3) Additional fixes to "2.08" mode default volume settings

    VolumeCare Download

    Jeff
  9. #589  
    3.09? Your website states 3.11! :-) Do get some rest, Jeff!
  10. #590  
    Jeff, what is "Additional fixes to "2.08" mode default volume settings"
    Treoing & Loving it
  11. #591  
    Quote Originally Posted by spacebar
    3.09? Your website states 3.11! :-) Do get some rest, Jeff!
    This is why this thread needs to be merged with the other one.

    Check the thread in Jeff's sub-forum. It explains it.
  12. #592  
    k sorry didnt know there was another one. Yup i second that all VC discussions be merged...
  13. #593  
    Quote Originally Posted by spacebar
    k sorry didnt know there was another one. Yup i second that all VC discussions be merged...
    True but not everyone knows to look in the Developer's forum area. That's why it would be nice to keep one general FAQ thread here and a problem reporting and detailed discussion area in my developer forum.

    Jeff
  14. #594  
    Quote Originally Posted by gt5l
    Jeff, what is "Additional fixes to "2.08" mode default volume settings"
    I am now doing better control over the starting volume in this release. Prior, people were saying there was a big jump the first time you used the volume rocker. I tried to smooth out that initial volume jump.

    Jeff
  15. #595  
    Quote Originally Posted by spacebar
    3.09? Your website states 3.11! :-) Do get some rest, Jeff!
    Well I messed up on version numbers on V3.09. Then someone found a crash in the tutorial so I quickly fixed that and released 3.11. All within a 15 minutes time span. And yes I do need some sleep.

    Jeff
  16. #596  
    jeff,

    dowloaded the newest version 3.11. the mic feature is great, however, everytime i dialed a new call, it would reset to a point where the party on the either side could not hear me at all. i called 4 diff people to make sure...and this occured everytime. i would have to push the option button and then toggle the mic to the max for the other party to hear me. thank you in advance.
  17. #597  
    Once again, here is the thread in the developer's forum http://discuss.treocentral.com/showt...958#post749958
  18. #598  
    i was just looking for that...thank you
  19. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #599  
    Still the second call problem persists. I could barely hear the other party when I got the second call. Also speakerphone volume gets too low, I reinstalled and tried SR but it was too low for me.
  20. #600  
    Quote Originally Posted by samk
    jeff,

    dowloaded the newest version 3.11. the mic feature is great, however, everytime i dialed a new call, it would reset to a point where the party on the either side could not hear me at all. i called 4 diff people to make sure...and this occured everytime. i would have to push the option button and then toggle the mic to the max for the other party to hear me. thank you in advance.
    What model phone do you have? I can not reproduce this MIC issue on either 650 that I have. What is the initial setting for your MIC in VC? It should be almost all the way to the top of the range. The default position is at location 29 and the slider goes to location 31.

    Jeff

Posting Permissions