Page 27 of 36 FirstFirst ... 172223242526272829303132 ... LastLast
Results 521 to 540 of 701
  1. #521  
    First off - I LOVE this app. Great work Jeff. One issue I've noticed that may or may not be VC related though. I use my Treo 650 with PTUnes in the car to listen to music all the time. Since loading VC, I've noticed that when I first start/un-pause the music, it is very quiet - it almost seems like on one channel is playing. When I pause, wait 2 sec, then restart, all is good. THe reason I am wondering if VC is the culprit is that this never happened until I loaded VC. Any thoughts?
  2. #522  
    Quote Originally Posted by TreoBeard
    What's strange is v. 2.2 is around the same size as 3.01 and it's the version 3.0 that's twice the size of the other ones.
    Where did you find 3.01 ? I went to Jeff's site and 3.0 was still the latest.
  3. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #523  
    Quote Originally Posted by v3treonut
    BD1, I'm asking because I was looking at the Palm 2 n 1 headset today as a possible replacement for my Seidio set. Are you saying that with VC loaded or activated, you can only hear from one ear even if you press the menu key, mute/unmute, etc.? With my Seidio I can only "initially" hear from one ear with or without VC installed. But in either case, I can press the menu key and immediately hear from both sides.
    v3treonut: Yes, I can only hear from 1 ear with VC and the palm 2-n-1 headset. I can only hear out of both when I am pressing the up/down volume button but when I release it goes back to just 1 ear.

    Jeff: I sent you a pm.
  4. #524  
    Quote Originally Posted by Puckcoach3
    Where did you find 3.01 ? I went to Jeff's site and 3.0 was still the latest.
    Here.
  5. #525  
    Quote Originally Posted by lgreenberg
    Thanks.

    Strange that he'd put it on mytreo.net and not his own site ...
  6. #526  
    Quote Originally Posted by BD1
    v3treonut: Yes, I can only hear from 1 ear with VC and the palm 2-n-1 headset. I can only hear out of both when I am pressing the up/down volume button but when I release it goes back to just 1 ear.

    Jeff: I sent you a pm.
    That is different than my Seidio. With the Seidio, I initially only hear from one ear, but a press of the menu btton, side button, mute/unmute will restore sound to both ears. Sort of weird why there is a difference, but there definitely seems to be one.
  7. #527  
    Quote Originally Posted by Puckcoach3
    Strange that he'd put it on mytreo.net and not his own site ...
    I think I would wait for an answer from Jeff on this. I know in the past that myTreo has had some errors with versions posted there; not often, but some. Seems to me that if Jeff had created a 3.01 ver he would have made some annoucement.

    Not only that ver 3.00 is an early relase, so I'd be surprised to see it on myTreo at all.
  8. #528  
    Quote Originally Posted by v3treonut
    I think I would wait for an answer from Jeff on this. I know in the past that myTreo has had some errors with versions posted there; not often, but some. Seems to me that if Jeff had created a 3.01 ver he would have made some annoucement.
    Amm, he did make an announcement. In the Volume Care thread.

    At 12:28 AM this morning.

    Quote Originally Posted by jeffgibson
    I have posted the official release of VolumeCare v3.01 tonight.

    Jeff
  9. #529  
    Same issue here. PTunes Deluxe, Seido 2-in-1. One ear at times, easily correctible but a pain.
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  10. #530  
    Quote Originally Posted by lgreenberg
    Amm, he did make an announcement. In the Volume Care thread.

    At 12:28 AM this morning.
    oops, didn't see that one. Too many threads going about one thinks?
  11. #531  
    Quote Originally Posted by v3treonut
    oops, didn't see that one. Too many threads going about one thinks?
    Agreed.

    In my opinion this thread should be closed. Everything should just be posted in the "Volume Care" thread in Jeff's forum.
  12. #532  
    Quote Originally Posted by lgreenberg
    Agreed.

    In my opinion this thread should be closed. Everything should just be posted in the "Volume Care" thread in Jeff's forum.
    Couldn't agree more!
  13. #533  
    Quote Originally Posted by Puckcoach3
    Strange that he'd put it on mytreo.net and not his own site ...
    I guess it's not EA Release anymore. You can get it from his site http://gotreosoftware.com/modules.ph...article&sid=10 Click on "Click Here to Download VolumeCare" and v3.01 downloads in .zip format.

    Here's the thread in the VolumeCare discussions forum http://discuss.treocentral.com/showt...&page=18&pp=20
  14. #534  
    Quote Originally Posted by TxDot
    Forgot to turn off DEBUG on the 3.00 build?
    Exactly right!

    Jeff
  15. #535  
    Quote Originally Posted by Puckcoach3
    Thanks.

    Strange that he'd put it on mytreo.net and not his own site ...
    It was late and I only had time to post it at MTDN. It is posted in my Early Access Release area though.

    Jeff
  16. #536  
    Quote Originally Posted by Dragonman
    Same issue here. PTunes Deluxe, Seido 2-in-1. One ear at times, easily correctible but a pain.
    This was the last post about the headset issue so I will respond to this one.

    I will look into this problem ASAP. One thing that would help me though. If you perform a soft reset and you do *not* enable the stereo headset or back speaker option, do you still get this behavior?

    Also, if you don't get the behavior, make a call and plug in you headset. End the call and then go to pTunes, etc.... Do you have the problem again?

    Jeff
  17. #537  
    I have made a quick change to VC to see if this clears up the stereo headset issues. Can some one try and report back please?

    Thanks,

    Jeff
    Attached Files Attached Files
  18. #538  
    Quote Originally Posted by jeffgibson
    I have made a quick change to VC to see if this clears up the stereo headset issues. Can some one try and report back please?

    Thanks,

    Jeff
    I downloaded 3.02 and tried it with my Seidio headset. It did not make any difference.

    I have also previously tried your suggestion above regarding a soft reset and not activating the stereo headset, headset, or back speaker and it made no difference. I keep the back speaker option deactivated quite often.

    Since different headsets seem to act differently, this may very well be an issue of the how the headset responds to the Treo's internal handling of headsets relative to mic and ear sound.

    With my Seidio and the VC stereo setting and/or headset setting active, my "initial" volume seems somewhat low since I'm only hearing from one ear, but as soon as I tap the menu key the sound jumps exponentially and is immediately heard in both ears and remains that way. Depending on my VC settings for the stereo and headset, I have to lower the setting or its way too loud once I tap the menu key.

    PTunes is not affected by this. As soon as I start PTunes, I get sound in both ears.
  19. #539  
    Jeff, since you've revived this thread I'll post another observation. From my reading of posts in this thread, the other on TC, and your support forum it seems that some people are having problems with various things and others are not. For example, except for the stereo headset issue I've not experienced any of the problems with VC posted by others. So far, it's very consistent on my phone. It's beginning to look as if there is a wide disparity among users relative to problems.

    Is it possible there is some app conflict going on or a difference in brands/types of phone?
  20. #540  
    Jeff:

    If a mute/unmute fixes the headset issue, I wonder if a coded quick mute/unmute would do the same? I don't have a headset, it's just a thought.

Posting Permissions