Results 1 to 17 of 17
  1.    #1  
    My problem are all gone since I installed Ringo Pro 4.32 this release seems to be error frre as I've tried all upgrades to date..It even fixed the problem with the 2 second ring when you hangup..
    Maxima_Neo
    Computer Support
    White Plains, NY
  2. #2  
    Where did you find that version? Another one that is supposed to work is 4.34
  3.    #3  
    If I could upload it I would so that others would be able to install...
    Maxima_Neo
    Computer Support
    White Plains, NY
  4. #4  
    how about just mail it to me if you can not upload it.
  5. #5  
    Can you please email me a copy also. I would like to test it out. my version has been buggy.

    Thanks
  6.    #6  
    I would first need an email address...
    Maxima_Neo
    Computer Support
    White Plains, NY
  7. #7  
    Ringo Pro 4.39 works like a charm for me. I tried MRing and it couldn't do it - it kepy playing the default ring for all callers, no matter what I did.
    Samsung SCH3500 - Sanyo 4900 - Samsung I500 - Treo 650, and loving it!!!
  8. #8  
    My Ringo is back working again, version 4.29 but still playing a blurb of the MP3 after you hang up. I had tried to download an upgraded version of the app and installed the PRC to the card. When i went to execute it though, it said the version I was trying to upgrade was newer than the download. I continued anyway but no version change.

    Strange or user error.
  9. #9  
    The latest version has two problems. The well-discussed bit of music played into the players ear, and worse... If I answer the phone with the 5-way when Ringo is set to play mp3s, it *hangs up on the caller every time*. I use QLaunch, which steals the Phone button (if I press it, the caller gets sent to voicemail but the 5-way works fine if Ringo isn't playing mp3's.

    Is it really this difficult to do mp3 ringtones? Meh.
  10. #10  
    I disabled mp3 ringtone, then re-enabled it, and answering calls doesn't hang up on the caller now. I'll have to try this more later when I'm on nights and weekends rather than burning a minute at a time trying this.
  11. #11  
    Quote Originally Posted by khaytsus
    Is it really this difficult to do mp3 ringtones? Meh.
    Seems that way.

    MIDI all the way baby. :P
  12. #12  
    Hey Maxima.... waltgiveout at gmail.com
  13. #13  
    Here is the 4.35 installer and it seams to be much more stable then the current.
    Attached Files Attached Files
  14. #14  
    I just (5 minutes ago) updated to v. 4.391. I have had no issues with the two previous versions that I have been running. since I just installed I have not had a chance to notice any problems. has anyone had any experiance with 4.391? Should I expect issues with this version?

    E44
  15. #15  
    I did a little more looking around and it does seem that v. 4.39 is problematic. I have restored my system from last night's automated backup (thanks BackupMan). I am now back on v. 4.37. If past performance is any indication, I expect no problems.

    E44
  16. #16  
    Quote Originally Posted by Enzo44
    I just (5 minutes ago) updated to v. 4.391. I have had no issues with the two previous versions that I have been running. since I just installed I have not had a chance to notice any problems. has anyone had any experiance with 4.391? Should I expect issues with this version?

    E44
    I don't have any issues with 4.391.
  17. #17  
    mring 2.7 works good for me
    Fred
    Cingular 680

Posting Permissions