After trying Versamail, I found it too buggy and went back to Snappermail. The problem is, I can't get rid of the 'alert' sound and the alert "Scheduled get failed." I have disabled all scheduled gets, in fact, I've turned off the entire feature (auto get) and I'm not using Versamail at all at this point. Nonetheless, the alert sound goes off like clockwork. Any ideas?