Results 1 to 9 of 9
  1.    #1  
    I know my cable is plugged in correctly and the palm, chapura, outlook software is all installed, but when i hotsync i get the following message " the connection between your handheld computer and the desktop could not be established please check your setup and try again"
    any thoughts?
    thanks
  2. #2  
    The cabes are junk, sometimes you realy have to press them in there, wiggle them even hold them together. I have had 3 free replacement cables. Do you have an infared port?
  3. #3  
    Quote Originally Posted by jamespaulritter
    I have had 3 free replacement cables.

    WHo did you contact to get these. My original power cord was junk. The samll plasitc "cube" between the three visible contacts on the business end of the wore fell off/brok. Now I've got three crazy looking contacts fully exposed and just waiting to break.
  4. #4  
    Quote Originally Posted by Treoguy1234
    the connection between your handheld computer and the desktop could not be established please check your setup and try again
    Sometimes a soft reset will help with sync issues like this.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. #5  
    Quote Originally Posted by eedwards



    WHo did you contact to get these. My original power cord was junk. The samll plasitc "cube" between the three visible contacts on the business end of the wore fell off/brok. Now I've got three crazy looking contacts fully exposed and just waiting to break.

    The number I called and the information on this issue is in my post #24 http://discussion.treocentral.com/sh...t=usb+cable+p1
  6. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
    #6  
    Agreed, I replaced my first HotSync cable and have been fine ever since.
    SprintPCS Treo 755p
  7.    #7  
    i do have over 3000 contacts but it still has a lag on the copying to address book, and sometimes when i copy it the phone just makes a clicking noise constant althought the beta version seems to have no effect on any of these issues.
  8. amf
    amf is offline
    amf's Avatar
    Posts
    79 Posts
    #8  
    I just received my replacement cable from P1. So far so good.
  9. #9  
    My replacement cable had been working fine form months untill yesterday the cable didnt seem to want to come out of the Treo as easily now again about every 5 time I get (device not recognized, the device has malfonctioned B.S.) Now the cable is harder to put in and take out of the phone. These cables are junk. I pluged in my Seidio cable and no problems.

Posting Permissions