Results 1 to 2 of 2
  1.    #1  
    For the past three weeks I have suffered periodic freezes on my Treo 600. They occur when using a program which is connected or trying to connect to the Network such as Blazer, WorldMate or Snapper Mail. My Treo freezes and will respond to nothing. If I do a soft reset and then connect to the network, it freezes again and I get a constant buzz. If I do a hard reset and restore the Treo using BackupBuddy, the Treo freezes and I get the same constant buzz.

    On the other hand, if I do a hard reset, the Treo works fine. If I do a hard reset and load some of the software, but not all, that I was previously using, it works like there was no problem. If I gradually add back the programs, eventually, it will freeze again and I will have to do a hard reset and start over again. I exchanged my original Treo 600 for a new one and the new one does the same thing.

    I was originally an ATT Wireless customer, now on Cingular but I retained my original Treo 600 and SIM card. In addition to basic programs, I use ZLauncher, Documents to Go (version 7.006), Snapper Mail, AvantGo and Vindigo. I have a 512 SD Card.

    Does anyone have any ideas about what is causing this? I have searched the site and did not find anything like this.
  2. #2  
    After your hard reset, unfortunately you will have to reload your programs 1 by 1 until you find the offending program which is causing the freeze - I've been this route many a time. When installing upgrades, I have found it best to delete the original program 1st...

Posting Permissions