Results 1 to 14 of 14
  1.    #1  
    just got my treo 650 and reinstalled takephone (v6.50 build 034) and it crashes my phone when the wireless phone is active.

    if the phone is off i can open takephone. if it's on (i.e., i'm able to make calls) pressing the phone button, or opening the app from the applications list makes my phone reset (i see the palmone screen and the palm screen).

    anyone experiencing this?
    is there a fix?

    thanks.
  2. #2  
    Try TakePhone 6.50 (054) from www.shsh.com/beta - see if that helps any.

    Also, if you haven't already, purge your call log data from the Palm PhoneApp. A currupted PhoneCallDB often results in this behavior.

    HTH

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  3.    #3  
    thanks for the tip. my call log had 5 numbers in it...i purged to no avail.

    will try the beta tonight when i get to my syncing cable...
  4. mk3013's Avatar
    Posts
    67 Posts
    Global Posts
    82 Global Posts
    #4  
    Wow, a beta version of a software crashing a phone. Who woulda thunk?
  5.    #5  
    um, no i will TRY the beta. am using the current final release (build 036) if you had read my inital post.
  6.    #6  
    the beta (build 054) and the final release (build 034) both force my verizon treo 650 to reset. i'll be emailing the developer.
  7. #7  
    Hi,

    I am sorry about this trouble.

    Are you using any other 3rd party telephony related applications ?
    Are you using any extensions, such as language support, KeyCaps600, etc ?

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8. #8  
    I am using Build 034 on my new VZW T650 with NO issues. Also have plenty of other 3rd party apps installed.
  9.    #9  
    figured it out...

    if under Preferences -> PalmOne Treo -> Show "Roaming"
    if this is on my palm resets when the phone is on and i am in or click to the "FInd" tab of TAKEphONE.

    if the phone is off there is no problem, or, more conveniently, if the 'Show "Roaming"' pref is not checked TAKEphONE works fine...phone on or off. pressing any of the buttons.
  10. #10  
    Quote Originally Posted by brandwashed.com
    figured it out...

    if under Preferences -> PalmOne Treo -> Show "Roaming"
    if this is on my palm resets when the phone is on and i am in or click to the "FInd" tab of TAKEphONE.

    if the phone is off there is no problem, or, more conveniently, if the 'Show "Roaming"' pref is not checked TAKEphONE works fine...phone on or off. pressing any of the buttons.
    Hi,

    And are you in roaming zone ?

    Would you help me try and debug this ?

    If so - please email me (contact@shsh.com), and we'll try to resolve this offline, then poset the result here.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. TAW
    TAW is offline
    TAW's Avatar
    Posts
    12 Posts
    #11  
    Quote Originally Posted by TAKEphONE
    Hi,

    And are you in roaming zone ?

    Would you help me try and debug this ?

    If so - please email me (contact@shsh.com), and we'll try to resolve this offline, then poset the result here.

    Thanks.
    Just an FYI, I was playing with prefs yesterday and as soon as I checked the Roaming box my 650 reset. This was the first time in two weeks I had a reset. I would be willing to help you debug if necessary.
  12. #12  
    Hi,

    I am on to it.

    Will post a fix shortly.

    Thanks !
    (and sorry)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. #13  
    Hi,

    Seems I spoke too soon.

    Any of you guys willing to help me test/debug this (run some builds I will send you with test message boxes) - please email me at contact@shsh.com

    Thanks in advance !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  14. #14  
    Quote Originally Posted by brandwashed.com
    figured it out...

    if under Preferences -> PalmOne Treo -> Show "Roaming"
    if this is on my palm resets when the phone is on and i am in or click to the "FInd" tab of TAKEphONE.

    if the phone is off there is no problem, or, more conveniently, if the 'Show "Roaming"' pref is not checked TAKEphONE works fine...phone on or off. pressing any of the buttons.
    Correct me if I am wrong, but does it also happen if you go to the "Dial/Create" screen ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions