Results 1 to 14 of 14
  1. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
       #1  
    Has anyone been able to log in to Netflix using Blazer or WebPro? I'd like to access my Netflix queue on my 650 but the log in never works with WebPro and bombs completely with Blazer. Every time we go to the movies I see a trailer or poster for a movie I'd never pay to see in the theater, but would make a perfect rental. Of course, then I can't get to the Netflix site and have to jot down a memo. LOL.
  2. #2  
    Have you tried accessing Netflix through www.skweezer.net?
  3. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
       #3  
    Yes. It doesn't work.
  4. #4  
    I had no problem accessing netflix through the regular palm blazer.
  5. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
       #5  
    What does "accessing" mean for you? I can see the site fine, but I can't log in with Blazer or Web Pro.
  6. #6  
    I can log in and view my queue. I haven't tried to actually add or change anything within it, but I can see all of my movies just fine. What happens when you try with blazer? Maybe something in your general preferences is disabled??
  7. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #7  
    I use netflix with blazer. The cookie from logging was kept and now I am logged on each time I connect with the Treo, just like on my PC. I like to use wide mode for viewing netflix. See if that helps you. But I did test before posting this and I was able to reorder my queue placing "Are we there yet" at the top using the optimized view. My kids loved that movie.
    Mike G

    Touch (Sprint)
  8. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
       #8  
    Hey, Wide Page Mode worked for logging in! Then I switched it to Optimized Mode to browse the site. Thanks mg48!
  9. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
    #9  
    I tried Blazer and Web Pro 3.0.1c on my Treo 600 (Sprint version); cookies enabled, wide screen as mentioned above. Still cannot log in to Net Flix. I get as far as entering user name and password, then keep getting returned to the log in screen, along w/msg that states "Need browser that handles cookies"

    Can Aldamon, Ido and MG48 still log in? If so, any idea what I'm doing wrong?

    Thanks much.
  10. Hanuman's Avatar
    Posts
    204 Posts
    Global Posts
    212 Global Posts
    #10  
    I can't access it either. maybe it's just the 600, but I can see the page, but I can't seem to login. The login windows don't even show up.
    Palm IIIe -> Visor Deluxe -> Palm 505 -> Clie tj37 -> Treo 600 -> Treo 700P
  11. #11  
    I just logged into mine.

    It was hard to find the login page, though, so I went to my desktop computer and looked at the address for the login page and then entered it into my Treo. I logged in without problem, I'm looking at my queue right now and I've bookmarked it.

    Michael
  12. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
    #12  
    I tried using the URL from login page on desktop: http://www.netflix.com/Login?hnjr=3
    Still same problem-- with Blazer---error msg re cookies;
    With Web Pro-- allows me to enter in User name and Password, but cannot get any further. Again this is with Treo 600, Sprint Version.

    No big deal-- can use desktop for Netflix; just would be cool to use Treo.

    If anyone has any suggestions, I'm all ears.

    Thanks much
  13. mjf
    mjf is offline
    mjf's Avatar
    Posts
    73 Posts
    #13  
    OK figured it out. Netflix works fine with WebPro if you disable Java Script. Who woulda thunk.
  14. #14  
    What a pain in the *** this was ...I really think you need to disable images for this site.
    Last edited by vikingjunior; 12/20/2005 at 08:05 PM.

Posting Permissions