Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 83
  1. #41  
    If anyone is using Battery Graph, I've found it to cause delays in turning on, as that's when it does its calculations. If you haven't entered BG in a few days, its database can get rather large and takes it a long time to do its work. I found mine taking longer and longer to turn on, then fired up BG and found its database had 7,000 entries in it.

    It purges on exit of BG, it doesn't do it unless you run it though. I've since stopped using it, no more delays turning on.

    1.04 firmware on locked Cingular, BT on all the time.
  2. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #42  
    I have a Sprint 650 (1.08 fw). Never noticed the problem until I started using Bluetooth. Now experience it about twice a week. BT definitely affects it, and BT DUN (using DrWowe's hack, not Shadowmite's ROM) affects it even more. I'm normally a "quick tapper;" a press with a brief hold seems to work for me. Never had to resort to resets for this problem.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  3. lilboi's Avatar
    Posts
    118 Posts
    Global Posts
    122 Global Posts
    #43  
    Like said before, this is mainly a problem on GSM phones. Many of you are complaning about the temporary lag time when pressing the end button, while others are complaining about a significant lag time. My girlfriend has the GSM treo 650 and I have the sprint Treo 650, I do not face any significant lag time (1 sec at most). While on her first day of use, we had to wait a long time till it responded. This seems to some kind of error, as if a program halted. I'm sure sprint users don't experience a lag time over 5 seconds. As for GSM users who face occasional long term lag time.
  4. #44  
    sorry for the late reply here, but sometimes the button was completely unresponsive, meaning no matter how many presses or holding it down...the screen wouldn't turn on (at least for me). I now have the updated firmware (1.12) and have yet to experience the problem again.
  5. #45  
    I have a treo 650 from Verizon Wireless. I have thad the problem with the power button for some time now. It takes two tries to wake up my treo some times. It always wakes up on the second try. I tried the suggestion in one of the posts in this article (don't remember which now) to turn off bluetooth.

    Turning off Bluetooth solved my problem. I tested it several times by turning on Bluetooth - problem returns, turn off Bluetooth problem goes away.

    Hope this helps.

    Mike
  6. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #46  
    That's really inconsistent with me-- I was having crappy HotSync with my second replacement, and this third, all shiny and new and updated with the latest Cingular firmware, HAS THIS ISSUE. It's so slow, it's unbearable. I've turned off Bluetooth, and it seems better, but COME ON!#$!@*

    Palm should just go Win Mobile so we can just switch back to regular cell phones
    ...
  7. jacobh's Avatar
    Posts
    158 Posts
    Global Posts
    166 Global Posts
    #47  
    The programs you have running in the back ground can have a HUGE affect on the responsiveness your Treo. Backup your phone, then do a hard reset, and see if you still have the problem?

    If not, then you know that the problem was one or more programs running in the background of your Treo (oh, and you might try switching on Bluetooth as well).

    For info about measuring what programs are slowing down your Treo the most, you might want to check out this thread:
    http://discussion.treocentral.com/sh...ad.php?t=90357
  8. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #48  
    Yeah, BUT: I had the same configuration (yes, Auto mode for KBLightsOff). I've since turned off auto mode, but it sucks that the same config on a different phone works, yet the new one with even less apps installed, bogs. Yes, new firmware too. sigh.

    And a link to a multi-page post is insulting and cruel! j/k

    Thanks anyway.
  9. #49  
    KB LightsOff should have no effect on this issue. I have this problem and I know it is caused by Chatter, but I live with it.

    Slightly off topic:
    KB LightOff's effect on performance in Auto Mode is only measurable in very unrealistic circumstances, like when a program is specifically testing for that. You cannot measure its effects even in the most demanding applications like video games and game emulators.
  10. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #50  
    I don't know what's up but, since uninstalling KB LightsOff (after reinstalling it and turning back on the lights ), I've had no freezes. Sorry to say so, as I loved the app. (As I said, worked fine on the Treo prior; for some reason my Treo just doesn't like it/possibly combined with existing apps -- I don't use any launchers or other utilities). During the day, fully charged.

    Except last week, at the beach, where the signal wanes -- and the phone turns on and off all night and the battery drains -- the phone will freeze with low power in the morning.

    Just make sure Palm does NOT release a Windows Treo. Ick.
    Last edited by iomatic; 08/12/2005 at 02:10 PM.
  11. #51  
    I think that's highly likely to be caused by an interaction with one of the other apps (which would have been also "fixed" by removing that app). If you have any suspects for what that app might be, I'll be happy to try to take a look at it. You can email me at kblights@lilapps.com.
  12. #52  
    My Treo 650 developped this issue this morning, after I tried to install more programs than the memory allowed :-)

    After a hard-reset and reinstall of all software it just opened up muuuch slower. I tried to delete some applications from the device and noticed that BatteryGraph application had 3,8MB. After deleting it's database it went down to 102kb and the reaction of the phone to the Power button became "instant", just like before. No need for another hard reset at all.

    BTW, while having the issue, Bluetooth was off at all time and I have FW version 1.06.
  13. blee4's Avatar
    Posts
    52 Posts
    Global Posts
    380 Global Posts
    #53  
    I have the same problem now, sometimes I have to press the power button twice I have an unlocked GSM version of the Treo 650, Treo 650-1.13-ROW Firmware 01.28
  14. #54  
    I've experienced the same problem on a virtually empty sprint treo 1.12. Get this: it was the SD card! For some reason, it slowed down the power up for everything, whether or not it was an app that I would think accessed the card. very odd.
  15. #55  
    Hard Reset - No apps installed, a solid 2 seconds after hitting the red power button. It seems painfully slow to me, but I'm probably being impatient.

    This is a replaced refurbed phone and I don't remember my last one taking that long to power up.

    GSM locked Cingular 650 1.28/1.13 ROW.

    ** Updated: Isolated to my 1GB Kingston SD card. ~.5 seconds when not inserted, ~2 seconds when inserted.

    20.1 MB Free of 982.2

    VFSMark Results

    File Create: 237%
    File Delete: 178%
    File Write: 15%
    File Read: 682%
    File Seek: 907%
    DB Export: 207%
    DB Import: 522%
    Record Access: 822%
    Resource Access: 783%

    VFSMark: 483
    Last edited by ryanc2; 10/05/2005 at 01:02 PM.
  16. #56  
    There seems to be two different things going on here:

    1. There seem to be some who are are having a problem with slow response of the power button, meaning it will come on after a few seconds or so of hitting the power button one time.

    2. Others (including myself) get no response trying to turn the 650 on with the power button. With mine I usually have to hit the button anywhere from 3-15 times to get it to turn on.

    Both of these situations (from reading this thread) do not seem to be coming from one or two carriers only. This seems to be more of a 650 issue than a carrier issue IMO.

    Today I went to the Sprint store to have them take a look and try to find out 'what the heck is going on with this thing.' They ran a check on the phone and all was fine, then they did a hard reset. That fixed the problem on my 650, but before I left the store I wanted to restore my phone via my Backupman app. Once I restored it with all my apps back on there the problem started again. The power button would not respond until I hit the button 3-15 times again. So right there in the Sprint store I did another hard reset and the button worked just fine. So, the good news is that I know the phone is working properly, but the bad news is that it's an app that I had on there that I now need to troubleshoot to find out which one it is.

    If anyone is having this same problem I'm having and think you may know what app(s) may be causing the problem, I would appreciate the info. As I go through my apps, if I find the bad app(s) I'll post it. BTW, it's nice having my power button working again.

    Does anyone know how to hotsync over one app at a time and not everything together?


    Thanks,
    Make It Happen!!
    If you don't, who will?
  17. #57  
    Found my problem to be 'ClockPop5 delay setting'. Did some searching around and found this below to correct the Power Button problem. Hope this helps.


    Quote:
    Originally Posted by gcs
    I'm using ClockPop5 just fine on my new 650 (just upgraded from a 600, so far, it ROCKS). I did have to increase the delay, as messed up turning the phone on.

    My Settings:
    Trigger Button = Memo (aka, red power button)
    Delay = 36
    All other items are checked (except "Show seconds")

    Now, it takes a quick press on the red power button to turn on, then I hold the red power button to get clock pop to pop up. I have to disable it when I want to turn my phone off, but I hardly ever need to do that...




    Quote:
    Originally Posted by bklech
    I'm using the same setup as gcs above, except that I found the winding the delay down to the minimum 9 (1/60s sec) removes a lot of the sometimes needing to press the power button a few times to get the screen to turn on.
    Make It Happen!!
    If you don't, who will?
  18. #58  
    With bluetooth on, you have to press any of the 4 hardware buttons twice to wake it up.

    With bluetooth off, the buttons are immediately responsive after a single keypress.
  19. #59  
    I had a delay problem when the Treo would wake up and remind me of calendar events. The alarm would sound, I'd hit the button to unlock, hit clear, and then it would go into extreme slow motion. I'd hit a key and it would take 20-30 seconds to respond. After a soft reset it would be back to normal. I was using a custom MIDI for the calendar alarm and changed it back to one that came delivered with the unit and that seemed to fix the problem. I will be monitoring to see if it stays fixed.
  20. #60  
    Quote Originally Posted by o_town_racer
    I had a delay problem when the Treo would wake up and remind me of calendar events. The alarm would sound, I'd hit the button to unlock, hit clear, and then it would go into extreme slow motion. I'd hit a key and it would take 20-30 seconds to respond. After a soft reset it would be back to normal. I was using a custom MIDI for the calendar alarm and changed it back to one that came delivered with the unit and that seemed to fix the problem. I will be monitoring to see if it stays fixed.
    Not the sounds, some with the GSM radio software or something, lots and lots and lots and lots of threads on this around.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions