Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Well, I took my first shot at custom On/Off screens for my Treo. I'm a "Family Guy" nut, so I had to go for that as my theme. Let me know what you guys think.

    By the way, please don't get upset at the quotes (especially the Stewie one). They say them all the time on the show, so I felt it appropriate. There's no cursing, but not completely "G" rated either... I feel kinda stupid putting that disclaimer, but I could just see a barrage of comments...
    Attached Images Attached Images
    Attached Files Attached Files
  2.    #2  
    I forgot to mention this last night, but these will only work on the Sprint Treo 650. I don't think they'll hurt any other company's phones, but they won't show up at on/off either.
  3. #3  
    Just tried it on my GSM Treo 650 Cingular Locked... with 1.23 firmware works fine.
  4.    #4  
    Quote Originally Posted by nXt
    Just tried it on my GSM Treo 650 Cingular Locked... with 1.23 firmware works fine.
    I'm glad to hear it. When I started making them I was under the impression that they only work with Sprint phones. It sounds like they work with all of them though. I've had someone with a Verizon phone say they work fine and now you with a Cingular phone. I just thought there would be specific file names for the different phone versions. I guess there's something in the coding that tells the phone to bring up the file and the name has nothing to do with it. That's a complete guess though. Glad to hear it worked for you. I've got a site now with a lot more screens if you're interested. It's http://www.brickleyzoo.com/roger's%20page.htm.

    Thanks for the input though...
  5. #5  
    i hotsync them to my vsw treo 650 now how do I get them activated? how do I
  6.    #6  
    Quote Originally Posted by misterbrick
    i hotsync them to my vsw treo 650 now how do I get them activated? how do I
    All you should have to do is perform a soft reset and when you turn the phone back on you should see the screens...
  7. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
    #7  
    I'm new to this subject so excuse my ignorance. How do change the on/off screens? I would love to make some of my own.

    BTW, love Family Guy, thank god they brought it back. Favorite Episode:

    I Am Peter Here Me Roar.
    SprintPCS Treo 755p
  8. DocGo's Avatar
    Posts
    341 Posts
    Global Posts
    593 Global Posts
    #8  
    Nice work, brickjr. Can you make a few splash screens without the phone service provider logo (sprint)? I love the "smiley" splash screen in your Misc category. BTW, your splash screen works great in my OEM unlocked GSM Treo 650.
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  9.    #9  
    Quote Originally Posted by DocGo
    Nice work, brickjr. Can you make a few splash screens without the phone service provider logo (sprint)? I love the "smiley" splash screen in your Misc category. BTW, your splash screen works great in my OEM unlocked GSM Treo 650.
    I'm in the process of totally recreating my web page, so it may take a couple days. However, I'll adapt the Smiley screen to get rid of the service provider.

    By the way, I received an e-mail from someone today saying that his "Preferences" screen didn't work properly (Verizon) after he installed one of the splash screens. He's the first person I've heard negative comments from. Can you check your preferences screen to see if it's working okay? Also, has anyone else experienced any issues?
  10. DocGo's Avatar
    Posts
    341 Posts
    Global Posts
    593 Global Posts
    #10  
    My preferences screen is working fine. What sort of problem did the other person have?
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  11. #11  
    Quote Originally Posted by brickjr
    I'm in the process of totally recreating my web page, so it may take a couple days. However, I'll adapt the Smiley screen to get rid of the service provider.

    By the way, I received an e-mail from someone today saying that his "Preferences" screen didn't work properly (Verizon) after he installed one of the splash screens. He's the first person I've heard negative comments from. Can you check your preferences screen to see if it's working okay? Also, has anyone else experienced any issues?

    Many thanks .
    Family guy is my favourite show.
    I wish someone could do a screensaver and skinner themes.
  12.    #12  
    Quote Originally Posted by DocGo
    My preferences screen is working fine. What sort of problem did the other person have?
    One person said he downloaded the Tour De France screen (which I created just for him) and when he installed it the GPS locator icon (little crosshairs) went away. When he went into preferences to check it out, his phone locked up on him. He was able to reset and delete the screen file using "Filez", so it wasn't a major issue, but he wanted to know if anyone else has experienced the same thing (or something similar).
  13. #13  
    Im having trouble actually copying the file to internal memory. Is anyone else having this issue? I'm on a Locked Cingular GSM model right now. I have tried using filez and by emailing the PRC to myself and DLing into memory, but I get a errors each time I try. Anyone else running into this?
    (I did make my own screens using the info you had on your site)
  14.    #14  
    Quote Originally Posted by SrAPennington
    Im having trouble actually copying the file to internal memory. Is anyone else having this issue? I'm on a Locked Cingular GSM model right now. I have tried using filez and by emailing the PRC to myself and DLing into memory, but I get a errors each time I try. Anyone else running into this?
    (I did make my own screens using the info you had on your site)
    Have you tried just downloading it on your computer and syncing it to the phone? I don't know why that would make any difference (the other two methods should work as well), but it might be worth a shot if you haven't done it already.
  15. #15  
    Family Guy, does Rule! I love the Willy Wonka episode, that rocked.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  16. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #16  
    Do you need to use Skinner with this?
  17. #17  
    They seem work fine for me, preferences as well

    650, Cingular, Locked

    However, I now have the GPS? Location Privacey icon (cross hair with circle and red line) showing. This has never shown before, with or without the red line. Not even sure if my 650 has that feature.
  18. lappari's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #18  
    I thank you for this guide.... I made this on-off logo for my ISP
    Attached Images Attached Images
    CASIO SF-7900 > Palm III > PalmVX > Palm m505 > Palm Tungsten C > Treo 650
    SD cards. 8Mb - 64Mb - 128Mb - 256Mb and 1Gb
    www.simnet.is/lappari
  19. lappari's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #19  
    One thing.... after I did this There is a "new" logo between the ISP name and the bluetooth logo in the phone app...
    A circle with a cross and a red line going trought !!!! do you know what´s up with that?
    CASIO SF-7900 > Palm III > PalmVX > Palm m505 > Palm Tungsten C > Treo 650
    SD cards. 8Mb - 64Mb - 128Mb - 256Mb and 1Gb
    www.simnet.is/lappari
  20. #20  
    my friend put it on his cingular 650(cuz im not a fan of the show, go ahead crucify my) and he tooo has this "bullseye" i searched the forums, yes i SEARCHED and found that its a Sprint logo? for AGPS? anyway my friend says it dont bother him there, but if it can easily be removed he would like that.
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
Page 1 of 2 12 LastLast

Posting Permissions