Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Note to non-Sprint users of these screens. The phone overlay file (the .prc) contains MORE than just the graphic images. It contains customizations to the phone program that Sprint has implemented for their device. How these will affect the phone app on a non-Sprint phone is anyone's guess. Use at your own risk.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  2. lappari's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #22  
    I found this file with our friend Shadowmite and it should fix it ??
    http://shadowmite.com/PhoneApp_SPCS.prc

    I just did a Hard resett and it sure fixed it
    CASIO SF-7900 > Palm III > PalmVX > Palm m505 > Palm Tungsten C > Treo 650
    SD cards. 8Mb - 64Mb - 128Mb - 256Mb and 1Gb
    www.simnet.is/lappari
  3. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #23  
    I'm trying to make my own custom ones... what size do the pics need to be to fit on the T650?
  4. lappari's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #24  
    320 x 320
    CASIO SF-7900 > Palm III > PalmVX > Palm m505 > Palm Tungsten C > Treo 650
    SD cards. 8Mb - 64Mb - 128Mb - 256Mb and 1Gb
    www.simnet.is/lappari
  5.    #25  
    Quote Originally Posted by meyerweb
    Note to non-Sprint users of these screens. The phone overlay file (the .prc) contains MORE than just the graphic images. It contains customizations to the phone program that Sprint has implemented for their device. How these will affect the phone app on a non-Sprint phone is anyone's guess. Use at your own risk.
    I've said that several times as well, but I never knew for sure that there were customizations for the Sprint phones. Does anyone know if there is a way to get rid of the customizations and just make generic files that will work for any phone?
  6.    #26  
    Quote Originally Posted by lappari
    One thing.... after I did this There is a "new" logo between the ISP name and the bluetooth logo in the phone app...
    A circle with a cross and a red line going trought !!!! do you know what´s up with that?
    That's one of the Sprint specific things. Most people have said it doesn't affect performance, but one person said it screwed up his preferences screen. If you notice any problems, just delete the file using "Filez" and it should go back to normal. I'm working on trying to figure out the solution so all the screens are universally compatible...
  7. DocGo's Avatar
    Posts
    341 Posts
    Global Posts
    593 Global Posts
    #27  
    It didn't screw up my preference screen although I noted that I couldn't use #*377 in the main phone app to see what causes a reset...maybe I had to use the code that is Sprint-specific? I have an OEM unlocked GSM Treo 650 and #*377 used to work.
    The Doctor is IN!
    Gadget: Rogers Treo 680 (unlocked) GSM
    Cases: Still deciding
  8. #28  
    Quote Originally Posted by brickjr
    Have you tried just downloading it on your computer and syncing it to the phone? I don't know why that would make any difference (the other two methods should work as well), but it might be worth a shot if you haven't done it already.
    Yea I tried that, and when the Hotsync was done I had a nice log, with the following message:

    -Invalid Handheld file Deleted L:\PalmOne\Linsdey\Install\PhoneApp_SPCS_custom.prc

    Which is really interisting, considering the phone wont allow the file to be Downloaded or copied to memory.
    Perhaps my Treo doubled as a Airline Security gaurd in a previous life?
    heh
  9. #30  
    Just thought i'd add this, on my Treo 600, I was running different splash screens. I had a Matrix one from some where online. Well when I got my 650, I tried installing that file and it just gave me soft resets when starting the phone app until I deleted it. IS that cuase of the res, or something else?
  10.    #31  
    Quote Originally Posted by SrAPennington
    Just thought i'd add this, on my Treo 600, I was running different splash screens. I had a Matrix one from some where online. Well when I got my 650, I tried installing that file and it just gave me soft resets when starting the phone app until I deleted it. IS that cuase of the res, or something else?
    It's probably a couple different things. The resolution is DEFINITELY one of them, but there may have been different processes involved in calling up the splash screens on the 600 vs. the 650, so the 650 may not be able to execute the files themselves properly either.
Page 2 of 2 FirstFirst 12

Posting Permissions