Results 1 to 17 of 17
  1. machx's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
       #1  
    I tried precisely the settings gmail lists on their site but it's not working. Anyone have the correct settings for it to work?

    Anyone use it on their treo 650?

    Thanks
  2. #2  
    works w/snapper ok
  3. #3  
    incoming server: pop.gmail.com
    outgoing server: smtp.gmail.com

    Advanced: Incoming Port #: 995; use SSL; don't use APOP (clear checkbox)
    Outgoing Port: 587; use SSL; use ESMTP (type in username and passwd)
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. phaggard's Avatar
    Posts
    89 Posts
    Global Posts
    95 Global Posts
    #4  
    After I changed to unlimited PDA this has worked for me flawlessly.

    You may want to soft reset you Treo after setup.

    pop.gmail.com
    cwmx.com

    Incoming server 995
    Check SSL

    Out going server 25
    Nothing else checked
  5. shahrum's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #5  
    Aprasad has provided the gist of it. For anything else, I honestly suggest using the "search" feature of the message boards. This issue and question has been addressed countless times in the past. I'm sure you can find some more great information including alternative programs (Chatter, SnapperMail, etc.) and other ways of using Gmail on Treo (forwarding to an IMAP account, etc.).

    Cheers!
    Shahrum Amiri
    Treo 680 Cingular
  6. #6  
    username:
    xxxx@gmail.com

    email address:
    xxxx@gmail.com

    Incoming mail:
    pop.gmail.com

    Outgoing mail:
    smtp.gmail.com

    Incoming Port: 995
    Checked: Use Secure Connection (SSL)

    Outgoing Port: 597
    Checked: Use Secure Connection (SSL)
    Checked: Use authentication (ESMTP)

    Username for outgoing:
    xxxx@gmail.com
  7. machx's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
       #7  
    used these settings exactly and it's still not working

    Any ideas?

    Thanks again

    Quote Originally Posted by aznmode
    username:
    xxxx@gmail.com

    email address:
    xxxx@gmail.com

    Incoming mail:
    pop.gmail.com

    Outgoing mail:
    smtp.gmail.com

    Incoming Port: 995
    Checked: Use Secure Connection (SSL)

    Outgoing Port: 597
    Checked: Use Secure Connection (SSL)
    Checked: Use authentication (ESMTP)

    Username for outgoing:
    xxxx@gmail.com
  8. #8  
    Go to your gmail account on a regular PC and make sure you have POP enabled. It's under settings.
  9. #9  
    Quote Originally Posted by machx
    used these settings exactly and it's still not working

    Any ideas?

    Thanks again
    Did you try the settings I posted?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  10. #10  
    Thanks for the info. My gmail now working, but I use the default versamail smtp, not the gmail.
    Samsung SCH3500 - Sanyo 4900 - Samsung I500 - Treo 650, and loving it!!!
  11. #11  
    Honestly, my experience with sending/receiving mail through Gmail is not very good. It works sometimes and sometimes it just gets stuck connecting to the servers. I have also setup access to my sbcglobal.net account and it works flawlessly. There is nothing wrong with my treo or my config, some issue with the gmail servers.

    - Sid
    Unlocked 650
  12. #12  
    I have been getting my gmail through versamail for 3+ month now and have had virtually no issues. I have 3 pop accounts set up and they are working flawlessly.
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  13. machx's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
       #13  
    Quote Originally Posted by aznmode
    Go to your gmail account on a regular PC and make sure you have POP enabled. It's under settings.
    I use it on my outlook on my pc all the time
  14. machx's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
       #14  
    Quote Originally Posted by aprasad
    Did you try the settings I posted?
    yes
  15. #15  
    Hmmm - someone above posted to put xxxx@gmail.com in the user name field.

    I initially set mine up like that and it would not work. I took out the @gmail.com and it worked fine.
  16. #16  
    can someone list their gmail settings? i want to make sure i have everything perfect so i dont spend an hour tomorrow morning on it, (i got work at noon and this thing will be active sometime this morning finally
  17. phaggard's Avatar
    Posts
    89 Posts
    Global Posts
    95 Global Posts
    #17  
    I had a lot of problems setting mine up at first when I discovered that I needed to do a soft reset after I changed any settngs.

    I may have had the settings correct a hundred times but it never worked.

    Try deleting any setups you have and start fresh, then reset each time you change it.

    As I posted before, I use mine every day as this:

    pop.gmail.com
    cwmx.com

    Incoming server 995
    Check SSL

    Out going server 25
    Nothing else checked


    Also, what service do you have? I could never get smtp on Versamail to work when I had Medianet. It only worked when I changed to the unlimited PDA service.

Posting Permissions