Results 1 to 4 of 4
  1.    #1  
    I recently upgraded to a 650 from my 600. I never cared for the system sounds and beeps so I turned off system sounds. This never effected my new email or sms alerts. When I upgraded to the 650 I shut off general system sounds. However when I get new mail on snapper the alert is silent. Anyone have any suggestions.
  2. bsudyk's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #2  
    Same silet alerts with me. If you find out let me know. Anyone have any suggestions???
  3. #3  
    Quote Originally Posted by salamon3jr
    I recently upgraded to a 650 from my 600. I never cared for the system sounds and beeps so I turned off system sounds. This never effected my new email or sms alerts. When I upgraded to the 650 I shut off general system sounds. However when I get new mail on snapper the alert is silent. Anyone have any suggestions.
    Try options/preferences/delivery/Alert Tone/Alerts From here you can choose the alert volume and tone itself and turn vibrate on or off for both sound mode and silent mode. Hope this helps...
    David
  4. #4  
    Quote Originally Posted by salamon3jr
    I recently upgraded to a 650 from my 600. I never cared for the system sounds and beeps so I turned off system sounds. This never effected my new email or sms alerts. When I upgraded to the 650 I shut off general system sounds. However when I get new mail on snapper the alert is silent. Anyone have any suggestions.
    You're right: Snapper's alerts won't sound if you've turned off System Sounds. I've always considered this a bug.

    To get around it, I use Butler's Attention Grabber function.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions