Results 1 to 7 of 7
  1. ajg
    ajg is offline
    ajg's Avatar
    Posts
    91 Posts
    Global Posts
    93 Global Posts
       #1  
    When I first got my Treo branded BT headset, the sound quality was perfect -- no static whatsoever. Now, after about a weeks worth of use, it seems that I am getting a lot of popping noise and background static.

    Any thoughts? Was I just lucky at first?
  2. #2  
    Hopefully it wasn't a fluke...have you tried repairing it? Maybe you lost it somehow?
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  3. ajg
    ajg is offline
    ajg's Avatar
    Posts
    91 Posts
    Global Posts
    93 Global Posts
       #3  
    Yup, tried repairing it. Did not seem to make a difference. Am going to take the headset to a Sprint store, try another 650, see if that makes a difference.
  4. #4  
    Just out of curiousity...does it only do it when at home where you possibly have a wireless network? BT headsets tend to get a little static around wireless networks.

    Just an idea.
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  5. ajg
    ajg is offline
    ajg's Avatar
    Posts
    91 Posts
    Global Posts
    93 Global Posts
       #5  
    Yes, I do have a wireless network at home. (Although it is only a "little" Apple Airport Express -- downstairs at the other end of the house).

    I am going to make sure I get out of the house today and see if the symptoms are still there (no, not a recluse -- just work out of the house).
  6. #6  
    I haven't been all that impressed with my TWH reception either... and you know what, it was better at first. hm.. I thought it might have been the charge, so I've been checking it right off the charger, still a bit scratchy.
    How hard can this be to build?
  7. ajg
    ajg is offline
    ajg's Avatar
    Posts
    91 Posts
    Global Posts
    93 Global Posts
       #7  
    So I used the unit while out of the house...still static and popping. Not worth the money I paid. Back to TreoCentral it goes.

Posting Permissions