Results 1 to 4 of 4
  1.    #1  
    I tried a Motorola ear piece and it was no problem receiving calls, but wouldn't make calls...I noticed the ear piece said it worked with 1.1 or 1.2 version and on my 650 I have version 1.0 for Bluetooth.

    How can you upgrade the Bluetooth software? The only update I know that Sprint had recently was 1.08 system upgrade, but that didn't do anything for Bluetooth 1.0.

    Any suggestions would be appreciated.
  2.    #3  
    hofo_mofo, I checked on my phone for the info on Bluetooth and it says version 1.0...?
  3. #4  
    Quote Originally Posted by Samson
    hofo_mofo, I checked on my phone for the info on Bluetooth and it says version 1.0...?
    The "Bluetooth Manager" is version 1.0. That's a palm software product for "managing" bluetooth. However, bluetooth on Treo 650 runs from a protocol stack 1.1. In other words, what your reading as version 1.0 of Bluetooth Manager has nothing to do with the bluetooth protocol used on the Treo.

Posting Permissions