Results 1 to 11 of 11
  1.    #1  
    Folks,

    I come from a 600 on Sprint to the 650 on Cingular. Coverage is better on Cingular. But dropped calls and wierdness are driving me crazy. Have any of you experienced these wierd problems:

    1) You are calling someone, phone says dialing, and then it just resets to the phone screen. This happens about 1 out of every 5 times I make a call.

    2) You are on a call (with perfect clarity), and then the 650 drops it and resets to the phone screen -- 4 bars showing before and after.

    3) You are on a call in a known good coverage area, and then the call gets bad. There is no signal, and then the call is dropped. Seconds later there are 4 bars and you can redial.

    4) In my office, I get 4 bars, and then 1 and it is totally inconsistent. Sometimes I can talk all day long and it is fine. Other times, the call us just terrible and gets dropped all the time.

    5) You are in a weak area and drop a call. Phone goes to SOS - only (I guess this means it roamed to another GSM provider). It stays this way for many minutes, but turning the phone on and off puts it right back to Cingular (with 4 bars)

    6) Phone rings and you answer immidiately. Phone flashes a few times and then resets to the phone screen.

    If have also noticed that some of the call problems and dropping are much worse when using a BT headset.

    I was thinking that this may be due to AT&T and Cingular trying to merge towers etc, and handoff's not working (Cingular is 850 here and AT&T is 1900).

    But after a month with this phone / provder -- it is really unworkable -- I can't deal with it.

    Anyone else having these problems? BTW, I am using the original Cingular FW with newer 64K sim.

    Any thoughts appreciated.

    Glenn
  2. #2  
    with nothing added -- no applications, no contacts -- the 1st 650 i got from P1 had similar frustrating problems.

    do a HARD reset, add nothing. Use the 650 as a phone for a few days. If it still has troubles then it might be a lemon -- swap it out for a new one.

    My second 650 has mostly been trouble free
    755P Sprint SERO (upgraded from unlocked GSM 650 on T-Mobile)
  3. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #3  
    Quote Originally Posted by Glenn_Butler
    1) You are calling someone, phone says dialing, and then it just resets to the phone screen. This happens about 1 out of every 5 times I make a call.
    I have a 650 on Cingular and I have just started noticing this too. It's only been the past few days or past week or so that I've seen this... and I've had the Treo for several months. I'm thinking it might be a Cingular issue, but hopefully it's a temporary one. I've been thinking about calling Cingular on this. I think I will if it continues into next week.

    2) You are on a call (with perfect clarity), and then the 650 drops it and resets to the phone screen -- 4 bars showing before and after.

    3) You are on a call in a known good coverage area, and then the call gets bad. There is no signal, and then the call is dropped. Seconds later there are 4 bars and you can redial.

    4) In my office, I get 4 bars, and then 1 and it is totally inconsistent. Sometimes I can talk all day long and it is fine. Other times, the call us just terrible and gets dropped all the time.

    5) You are in a weak area and drop a call. Phone goes to SOS - only (I guess this means it roamed to another GSM provider). It stays this way for many minutes, but turning the phone on and off puts it right back to Cingular (with 4 bars)
    Just the other day my friend with a Cingular 650 mentioned that he's seen each of these four problems with his phone. Again, for him it started happening recently and I haven't had any problems like this. He did speak to Cingular and they suggested that it may be related to the recent sunstorm. Again, he's also had a 650 for several months and these only started happening in the past few days.

    Brett
  4. #4  
    I've had the #1 problem about 1 out of 20 calls, and the bars are inconsistent. I'm in NW Alabama on Cingular also. If anyone finds out that this a hardware problem, I'd like to know. . .
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  5. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #5  
    I went through that behavior for about 2 weeks but it seems much better now.
  6. gaurav
    gaurav's Avatar
    #6  
    I see #1 sometimes - dial a number - hold the phone to my ear - a prolonged silence - i check the phone to find it's back at the dialpad.

    I roam a lot so i thought it was a roaming thing.
    It's always happened to me while i was walking inside buildings so that might be it as well.

    Lately i've been thinking - since it only happens when i hold the phone to my ear - that after you dial, the screen has the "hangup" button selected and i might be pressing that with my cheek. Last week I disabled the screen "while making a call" and i've not seen the problem since.
  7. #7  
    Quote Originally Posted by gaurav
    I see #1 sometimes - dial a number - hold the phone to my ear - a prolonged silence - i check the phone to find it's back at the dialpad.

    I roam a lot so i thought it was a roaming thing.
    It's always happened to me while i was walking inside buildings so that might be it as well.

    Lately i've been thinking - since it only happens when i hold the phone to my ear - that after you dial, the screen has the "hangup" button selected and i might be pressing that with my cheek. Last week I disabled the screen "while making a call" and i've not seen the problem since.
    That might be part of it, but it has happened to me when I did not hold it to my ear yet.
  8. #8  
    After my Cimgular Store replace my SIM Card and I installed the update file at Palmone for the Cingular 650 and dumped Mapopolis, my 650 has been rock steady.

    I use both the HT 080 and Plantronics 2500 BT without any problems.

    I'm in the Greater Bay Area (Ca) and have no dropped calls.

    Suggest you add Butler to your Treo. Prevents auto answer of calls if the space bar is activated while in the case.

    dmg
  9. #9  
    I would never have thought of this had I not just been the reading the posts in the thread below here on TC. I wonder if a loose SIM could cause any of these symptoms. It may be worth a try and see if it helps. I've never had the problems described here and hopefully will not.

    http://discussion.treocentral.com/sh...ad.php?t=84998
  10.    #10  
    Quote Originally Posted by dmgraham
    After my Cimgular Store replace my SIM Card and I installed the update file at Palmone for the Cingular 650 and dumped Mapopolis, my 650 has been rock steady.

    dmg
    Dmg,

    I will install the update file at P1, and I was interested about Mapopolis. I have used this with a GPS on my 600 for over a year, and occasionally use it on my new 650 when I travel or get lost. Since this app is not active unless you are using it, I can't see how it would cause a problem...but please let me know.

    My #1 above is still my biggest issue, but despite my rationalizatiopns for loving the new Treo, I have not dropped more calls since the early 90's. Something is not right. A quick search showed other threads about dropped calls on GSM -- especially while moving -- like the phone has trouble switching cell sites.

    Glenn
  11. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #11  
    Quote Originally Posted by gaurav
    Lately i've been thinking - since it only happens when i hold the phone to my ear - that after you dial, the screen has the "hangup" button selected and i might be pressing that with my cheek. Last week I disabled the screen "while making a call" and i've not seen the problem since.
    That thought occured to me too, but I've also watched it happen when I'm using a BT headset... I'll dial the number, hit send, and while I'm still looking at the phone I'll watch it just go back to the dialpad without connecting the call. I hit the green phone button twice to redial and it'll usually connect that time.

    Brett

Posting Permissions