Results 1 to 11 of 11
  1.    #1  
    I am trying out Chatter and it generally seems to be working, but I have a problem with the time listed in the emails being wrong.

    For instance, I received an email that the server shows was received at 11:45 am, Outook shows it received it at 11:48 am, but Chatter shows it as being received at 6:49 am. I am using a Treo 600, and it shows the correct time on the top menu line of Chatter. My email account is a POP3 account. I don't have this problem with BizCon or PalmOne Mail.

    Does anyone have any suggestions for how to fix this problem. I like Chatter so far, but not knowing the time emails were actually received is a big problem. Any suggestions would be greatly appreciated.
  2. #2  
    Is this POP3 mail or IMAP mail. And what version of Chatter are you running?

    Marc
  3.    #3  
    It's POP3. I'm running Chatter 1.05.1
  4. #4  
    Is your Time Zone set properly in the WorldTime (or CityTime) application?

    Marc
  5.    #5  
    Yes. The time is set correctly in City Time and this time displays correctly at the top of the Chatter screen.
  6. #6  
    What Chatter version is this?

    Marc
  7.    #7  
    It's version 1.0.5.1
  8.    #8  
    I am still trying out Chatter and am still having the same problem with the time of the email not matching the time it is actually received on the Treo.

    I have noticed, however, that the time shown for when I received an email on my Treo is consistently 5 hours earlier than the correct time. I am in the Central Time Zone, so my local time is -7 GMT, if this matters.

    As I mentioned above, I am very pleased with Chatter so far, except for this time problem, because it is somewhat inconvenient to have to mentally add 5 hours to the time listed in Chatter.

    Any suggestions on how to fix this problem would be greatly appreciated.
  9. #9  
    I had a similar problem. Here's what I did and all seems good:

    Go into WorldClock
    Press "Set Date & Time"
    Uncheck "Enable Local Network Time"
    Change the Location, and make sure the time is correct
    Press "Done"
    Do a reset
    Go back into WorldClock
    Press "Set Date & Time"
    Make sure you are set to the write timezone.
    Check "Enable Local Network Time"
    Do a reset

    Then all seems to be good.

    Jeff
  10. #10  
    The only problem with that procedure is that "Enable Local Network Time" should probably be left OFF, to prevent resets that occur with that setting...

    Marc
  11.    #11  
    Thanks for the suggestion. I am using a Treo 600, so I made the changes in City Time and Prefs, but it hasn't helped. I also tried it with Enable Local Network Time checked and unchecked (resetting between tries) and it doesn't make any difference. Perhaps the problem has something to do with changes between the Treo 600 and 650?

Posting Permissions