Page 1 of 4 1234 LastLast
Results 1 to 20 of 70
  1.    #1  
    Installed yesterday and system rebooted twice and locked up once..
    Tried the Ringo P'ro 4.34 4.38 and the new 4.39..
    Maxima_Neo
    Computer Support
    White Plains, NY
  2. #2  
    Hello there i tried installing Ringo Pro on my SD card and so far my Treo 650 is running fine. I been having reset problems with this program each time that i make outgoing call or after i hang up since the SD install the program seems to run fine *knock on wood*. I thinking that installing the whole program in RAM causes some software instability. Well try is and feel free to comment back.
  3. #3  
    if you run it from the card then it won't work..well atleast for me it didn't before I gave up on it and took the money as a loss..it would freeze my treo when I received or tryed to send sms..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  4. #4  
    I have a SanDisk 512 card and i installed and run it on my SD card and its worked Trust me it should work. I been testing it and so far so good no resets.
  5. #5  
    If i'm feeling brave later i might try it again but right now i'm very stable and scared of ringo..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  6.    #6  
    As far as the tech from electricpocket. has told me that the Ringo Pro v4.32 has no issues I'm just trying now to find a copy somewhere can anyone help.. with this issue.
    Maxima_Neo
    Computer Support
    White Plains, NY
  7. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #7  
    Now that you mention it... I had a couple of resets last night after upgrading as well. I'll email electricpocket and throw my complaint in the ring too.
  8. #8  
    Mine has caused some problems too. DAMN them. what's happening- causing resets. And I tried tons of variations to adding entries, using midi vs mp3, w/ w/o pics, etc, etc. Wish I had my 4.34 back!
  9. #9  
    Interesting. I was all ready to update but I guess I won't. Runing 4.35 and it's fine. Except for when I have it charging and the phone rings. Might have to do with STOIC running. When I try to pick up, it won't let me, just keeps ringing.
  10. #10  
    Quote Originally Posted by donric609
    If i'm feeling brave later i might try it again but right now i'm very stable and scared of ringo..
    Scared? But he wouldn't hurt a fly...
    http://brazbill.com/q/ringo.jpg
    Last edited by Bill Gamble; 05/24/2005 at 04:40 PM.
  11. #11  
    Jason23
    I to have RINGO 4.391 and was working horribly!. I moved it to my sandisk 256 card figuring at this point I have nothing to loose, after reading your initial posting.
    The small bursts and reboots after completing calls are gone. No reboots on incoming calls when I try to answer. As you state, so far it appears to be preforming well now. BTW Ringos support area is really NOT user friendly!
    Law school is a 3 year exersize in mind control--Thomas Newcomb


    N400(P.O.S. )-->S.E. T608-->Treo 650-->moto rzr-->xv6700-->pn-820 but I really miss my Treo!!
  12.    #12  
    Where did you get the 4.391 its a beta not out yet?
    Maxima_Neo
    Computer Support
    White Plains, NY
  13. #13  
    Why upgrade when the current program is working fine??? I am currently using 4.29 and since I havent had any problems, I am not upgrading!
    You never lived until you almost died!
  14. #14  
    Running 4.35 and it's working fine. Waiting on upgrading for now..


  15. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #15  
    Got this from Ringo support:
    Apologies for the lock ups, some customers have experienced problems with v.4.39 on the treo 650 and in general we recommend they go back to v.4.32 which seems to work the best - we are working on an updated version to fix all the problems though.
  16. #16  
    I am glad that its working out for you Mac_lady. Should that problem comes back just go to your SD and try to load it again. So far my Ringo 4.39 is giving me less problems when installed on my SD card. When Ringo Pro resets my phone i know now what to do i just go to my SD card and load my ringo from there and no more resets
  17. #17  
    Joebar,
    Do you mind posting your Ringo Installer 4.35? I deleted my 4.35 copy once I downloaded 4.39 (biggest mistake ever) totally unstable. Would love to get back a stable copy.
  18. #18  
    Will see if I can find it when I get home


  19. #19  
    I don't have 4.35....but I posted 4.34.
    Attached Files Attached Files
  20. #20  
    Thank you so much!!!!
Page 1 of 4 1234 LastLast

Posting Permissions