Results 1 to 6 of 6
  1.    #1  
    I cannot turn on my screen if unused for a few hours. Only solution is to remove the battery, then it reboots to the time/date screen where the time is set to when it went to sleep some hours in the past. I have tried soft, warm and hard reset to no avail. Any ideas beofre I send it back to the supplier for replacement?

    I took delivery of my unlocked 650 from expansys a couple of weeks ago to replaced my failing 180g.
  2. #2  
    Quote Originally Posted by rich_nelmes
    I cannot turn on my screen if unused for a few hours. Only solution is to remove the battery, then it reboots to the time/date screen where the time is set to when it went to sleep some hours in the past. I have tried soft, warm and hard reset to no avail. Any ideas beofre I send it back to the supplier for replacement?

    I took delivery of my unlocked 650 from expansys a couple of weeks ago to replaced my failing 180g.
    The unit is most likely defective. I got a Treo 650 online 2 weeks ago, and it had the same problem. I took it to a Sprint store, and they confirmed that there was a problem, but would not exchange it because I did not buy it there... sad story, but the moral of it is that yes, there is a problem with it and it should be returned.


    Ken
  3. gbobman's Avatar
    Posts
    169 Posts
    Global Posts
    242 Global Posts
    #3  
    Mine did that, and it was a bad software download. It is perfectly fine now.

    I had to remove the battery and jam it back in repeatedly until it came back. I'd lose some of the software on it to check before you are without a phone for a couple of weeks.
    HS visor Deluxe (Blue) & Palm IIIx ► HS visor Prism & visorPhone ►P1 T|T & SE T68i ► Tapwave Zodiac2 & P1 Treo 650 GSM ►Treo 680 unlocked ► Sprint Pre(-)►TouchPad & Sprint FrankenPre2 VZW

    I will leave Palm/webOS only after kicking, screaming and wrecking anything on my way out.

    - (Sigh)... It died.
  4. #4  
    Quote Originally Posted by gbobman
    Mine did that, and it was a bad software download. It is perfectly fine now.

    I had to remove the battery and jam it back in repeatedly until it came back. I'd lose some of the software on it to check before you are without a phone for a couple of weeks.
    Mine was like that out of the box... never had a chance to add anything to it.. got a new one now, and so far, so good...
  5. #5  
    Another thing that could cause this is if you're using a DUN hack. This can cause unresponsive power buttons when BT DUN is left on.

    EDIT: I just read that you bought an unlocked version. I think BT DUN is enabled from the factory on this one. If so, then I agree with the previous posters that your unit is defective.
    Last edited by MisterFuhrman; 05/20/2005 at 01:22 AM. Reason: I'm an idiot.
  6. #6  
    Quote Originally Posted by kenjancef
    The unit is most likely defective. I got a Treo 650 online 2 weeks ago, and it had the same problem. I took it to a Sprint store, and they confirmed that there was a problem, but would not exchange it because I did not buy it there... sad story, but the moral of it is that yes, there is a problem with it and it should be returned.


    Ken

    Go back to Sprint and bi*ch some more. If your Sprint Treo is still under warranty, I think Spring is responsible. PalmOne refers all Sprint warranty issues to Sprint.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.

Posting Permissions