Results 1 to 4 of 4
  1.    #1  
    I normally enter my contacts using the full telephone number including the "+" sign, country code, area code and phone number. This is useful when I am roaming out of the country and need to dial a number there. The problem is when I am actually in the country I do not get the "+" and the country code transmited along with the caller id and a "0" is added in fron of the area code which means I do not get the caller name when I am not roaming out of the country.
    Here's an example:

    This is how I enter my numbers in my contacts:

    +9611864050 <-- Works fine when I am roaming, I can call and receive calls to this # and I get the caller name display. I can also call using this entry in my address book when in the country.

    01864050 <-- This is how the # shows when I am not roaming. The +961 is omitted and thus I do not get the proper caller name, I only get the caller id

    Can anyone help please?
  2. #2  
    Switch to the Phone app, choose Dial Preferences from the menu and uncheck North American Dialing.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    it's unchecked but i still have the problem
  4. #4  
    depending on the number of contacts for which you have the issue, you might consider adding another phone number entry for the relevant ones. it's a low-tech solution, but it should do the trick.

Posting Permissions