Results 1 to 11 of 11
  1.    #1  
    ...until my boyfriend called to say he had 10 minute voicemails of my conversations at work!! I've tried Treoguard and a couple locking programs and haven't liked them. Is there a way to make the phone make a tone when it dials out?
  2. #2  
    you had me going with the title of the tread but try keep off it's free small and works well for this..you can dl it at mytreo.net
    The only time I ever made a mistake was when i thought I did and was mistaken.
  3.    #3  
    I did try that one and the only way I could get it back on was to call it. I'll check it out again, maybe I was doing something wrong. Thanks!
  4. hsk
    hsk is offline
    hsk's Avatar
    Posts
    262 Posts
    Global Posts
    284 Global Posts
    #4  
    Enable the keyguard. All you have to do is press the centre button when you want to turn it on, in addition to whatever power on button you want to use. It's not too much trouble, really. Any incoming call or email automatically turns on your treo, this is only for outgoing calls or using the PDA functions.
  5. #5  
    with keepoff I believe the only thing you have to do is check enable nonthing else..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  6. #6  
    Its free, it works great.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  7.    #7  
    I am using keyguard (at least the one that came on the Treo), that's why I was surprised that it was happening. I was playing with a bluetooth headset for a couple days and it might have been part of the problem - it was in my pocket as well. I'll check out keepoff again - it scared me when I checked all the buttons and it wouldn't turn back on at all!! That was a little too efficient. This is a VZW TREO 650 that I've had for a couple days so I'm still ironing out the bugs. Thanks for your suggestions.
  8. TheBlade's Avatar
    Posts
    10 Posts
    Global Posts
    30 Global Posts
    #8  
    I've read elsewhere that keepoff doesn't work with the 650, and I had that experience myself. My problem is buttons being pressed in my Nutshell case when a call comes in - if the sound is off, or I don't hear it, any body movement presses a button and the call gets answered wihtout my knowing it. Is there an alternative?
  9. #9  
    It works fine with the 650. I'm not using it anymore because I'm using butler which also has the same feature. all you have to check is enable that's it nonthing else and it will work fine..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  10. #10  
    Quote Originally Posted by Denise
    I am using keyguard (at least the one that came on the Treo), that's why I was surprised that it was happening. I was playing with a bluetooth headset for a couple days and it might have been part of the problem - it was in my pocket as well. I'll check out keepoff again - it scared me when I checked all the buttons and it wouldn't turn back on at all!! That was a little too efficient. This is a VZW TREO 650 that I've had for a couple days so I'm still ironing out the bugs. Thanks for your suggestions.
    I have had the same issue, it is indeed your BT headset. While in your pocket pushing the button initiates a call. I resloved it by hanging thee headset on a lanyard around my neck. The headset is no longer "wireless" or shoudl i say "stringless" but it works
  11. #11  
    I had that problem some time ago also when I use to keep my "Scala 500" head piece in my top shirt pocket and if I press against something, it would dial the last number I dialed.

    It dial home and my wife answered while I was chatting with someone else of the opposite sex, so you can bet she wanted to listen to everything I said. She call me back on my office phone to tell me what I talked about.

    Judge..

    P.S. I don't carry my headset in my pocket anymore..
    --------------
    The Judge
    Houston, Tx.

Posting Permissions