Results 1 to 8 of 8
  1. rockky's Avatar
    Posts
    142 Posts
    Global Posts
    214 Global Posts
       #1  
    Why does mail deleted from Versamail and servers keep returning?
  2. #2  
    If you have deleted it from your Treo and selected "delete from server" and then "emptied the trash" on the Treo -- you have done everything right.

    But it does not delete from the server -- right? (And therefore comes back on your next download.)

    This is a known problem with VersaMail and PalmOne is working on the solution.

    Cheers, Perry.


    (If you do not clear the trash bin on the Treo during the day -- the deleted e-mail will not download again -- thus speeding up subsequent "gets." I then clear my server when I am at my pc and then you can empty the trash on the Treo. Best work around I know of for now.)
    Last edited by gtwo; 05/17/2005 at 07:06 PM.
  3. #3  
    Is your provider Sprint? I was having this problem yesterday. I went to the sprint site and manually delete these emails and haven't had any problems since.
  4. #4  
    Yes, I am with Sprint. But I use VersaMail to connect to my home e-mail account thru comcast.net (POP server) and to my work e-mail server, which is another POP server, so I am not using my Sprint e-mail account.

    I have posted the problem to P1 thru support on their web site and got the "known" problem response.

    Cheers, Perry.
  5. #5  
    Quote Originally Posted by Perry Holden
    Yes, I am with Sprint. But I use VersaMail to connect to my home e-mail account thru comcast.net (POP server) and to my work e-mail server, which is another POP server, so I am not using my Sprint e-mail account.

    I have posted the problem to P1 thru support on their web site and got the "known" problem response.

    Cheers, Perry.
    Yes it is a common problem. If you look at the messages that keep showing up on your Treo, they are most likely partial downloads. Go into the message and download the entire message (icon at the bottom with the down arrow and the envelope). Once the message is on your Treo then delete it and it should be gone for good. Kind of annoying, but at least it is a work around. Good Luck.
  6. #6  
    hey guys i think i might be able to help about your mail being sent back. First, delete your BACKUP folder on your PALMONE folder. Then the next step is IF you have DOWNLOADED programs on your phone try to save it CHOOSE archive on all of them. Then do a hard reset so your phone starts on FRESH mode then reinstall all of the programs the you installed. Next, Go to versamail and set up your new account. Hope that helps.
  7. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #7  
    uhhh, 2 dumb questions

    1. If you delete your backup folder, haven't you lost all your old data, then doing a hard reset blows it off your Treo - sounds like bad advice

    2. You descrbe the same process that everyone does initially - if it didn't work then (for me) why would it work the second time.

    Sounds like a bad joke at the expense of some Newbie's data
  8. #8  
    Quote Originally Posted by pabo
    uhhh, 2 dumb questions

    1. If you delete your backup folder, haven't you lost all your old data, then doing a hard reset blows it off your Treo - sounds like bad advice

    2. You descrbe the same process that everyone does initially - if it didn't work then (for me) why would it work the second time.

    Sounds like a bad joke at the expense of some Newbie's data

    Good catch Pabo !!

    Never delete a back up folder until you are absolutely sure!!!! As someone wrote in a different thread --- rename your Backup folder to something like "backup_old" or something like that. This will take it out of the loop without "deleting" it.

Posting Permissions