Results 1 to 2 of 2
  1.    #1  
    I'm really hoping that someone has seen this issue before, because I've searched a number of resources online and have yet to find a solution.

    I've completed the Versamail setup using ActiveSync, and was able to connect to my Exchange server when hitting the Test button. The message that popped up on my Treo650 was:

    "Success!!! Accessed Server, versions supported: 1.0,2.0,2.1"

    When I go to the account page and try to actually sync the mailbox, however, I get the following error message right after a connection is formed:

    "There was a problem syncing messages. (0006)HTTP/1.1 100 Continue
    Server: Microsoft-IIS/5.0 Date: Tue, 17 May 2005 13:32:27 GMT X-Powered-By"

    First, does anyone know exactly what "versions supported: 1.0,2.0,2.1" means? And second, does anyone know why I might be seeing the HTTP/1.1 100 Continue error?

    Thanks in advance...
  2.    #2  
    I just emailed PalmOne about this, and found an existing thread in the Help forums:

    http://forums.palmone.com/pe/qa/disp...ostID=20176189

    So far, no one has been able to resolve this specific issue. If PalmOne responds, I'll post their comments. Any other help is appreciated!!

Posting Permissions