Results 1 to 3 of 3
  1.    #1  
    I just bought the 650 and I am sure this is an easy fix but my e-mail is not updating. When I request the treo to sync (The opposite arrows - third box from the left on the lower menu when in e-mail for sprint treo) It will refresh my e-mail. However is there a way to set my treo so it is constantly refreshing itself? Thanks
  2. #2  
    There is a thread on this allready. Under your preferences you can set it to push. It does not appear that the Sprint Business Client is doing this correctly right now.
  3. #3  
    where is the thread...I am having the same problem my versamail wont hotsync automatically it only hot syncs when i manually do it..Please advise.

Posting Permissions