Results 1 to 6 of 6
  1.    #1  
    sometimes a msg pops up on my screen - and I don't really want anyone within eyesight of my phone to be able to read my SMS.

    is there a way or a pgrm that keeps ur SMSs private until you access them yourself?
  2. #2  
    In the Messaging Menu:
    Options>Preferences

    check Privacy Mode (hide text)
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3. #3  
    Dont SMS dirty words to yourself.

    sicko

    {= P
  4. #4  
    Quote Originally Posted by Insertion
    In the Messaging Menu:
    Options>Preferences

    check Privacy Mode (hide text)
    I am still learning, but this appears as if works in MMS and not the SMS.
  5. #5  
    The privacy mode does not work with SMS text.
    I don't know why but I have the same concerns as you.
  6. #6  
    What are you trying to do here? Privacy mode keeps the text from appearing in the alert screen. As in someone sends you a text, and it pops up on your screen. Privacy mode disables the message, and just alerts you that you have a text message.

    Are you trying to hide your texts altogether? Or do you want to disable the alert??
    Last edited by Insertion; 05/17/2005 at 08:01 AM. Reason: my speling suks
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions