Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 81
  1. #41  
    Quote Originally Posted by winger
    Yes, I tried the alcohol thingy last week three times (once at work, twice at home), and it worked once. I also tried prying one of my cable's connectors out w/ a staple (paperclip is too big), this also seems to make things better . Bottom line, I hate to have to do this and that to get thigs to work. Last night, I ended up I royally broke one of my cable's connectors monkeying around w/ it.
    Just a followup. I got one new cable from my local sprintstore yesterday - no more hotsync issues so far with that. With my other cable, I used a staple to pull out one of the the metal connectors as posted on antoher post here...this seems to solve the hot sync issues I saw as well.
    ... Go Go TREO !!! The 700wx and T755P are awesome
  2. #42  
    Quote Originally Posted by winger
    With my other cable, I used a staple to pull out one of the the metal connectors as posted on antoher post here...this seems to solve the hot sync issues I saw as well.
    Which post ?
    When you said "with my other cable" you mean the old (defective) one ?

    thanks
    Adrian0
  3. #43  
    Quote Originally Posted by Adrian0
    Which post ?
    When you said "with my other cable" you mean the old (defective) one ?

    thanks
    Adrian0
    I think hes talking about my post. I start to getting "usb not recognized" hot sync failures on every sync but if I bend the connector out on the cable everything works perfect untill I go pulling the phone off the cable to quickly again then its back to errors. If I always make sure I take the phone off the cable carefully then I do not have any problems.

    http://i6.photobucket.com/albums/y21...sig/jvn021.jpg
  4. #44  
    Alright, so I installed the Dataviz tool and dbscan. Using the Dataviz tool I removed Docs and am going to install the newer version from Palm's support site after I do the new upgrade. As for dbscan, it found 3 "error" records, two from 10/18/1981 and one from 11/01/2001. I deleted them all. It STILL gets hung up on calender during hotsync, and only shutting down my PC and doing a soft reset on my Treo gets them out? My next step will be to uninstall my palm desktop, reinstall, and see if that helps. This will be tonight AFTER I do update 1.12 of course! Any other suggestions?
    Go here if you're tired of being .
    It'll be fun.
  5. #45  
    [QUOTE=jamespaulritter]I think hes talking about my post. I start to getting "usb not recognized" hot sync failures on every sync but if I bend the connector out on the cable everything works perfect untill I go pulling the phone off the cable to quickly again then its back to errors. If I always make sure I take the phone off the cable carefully then I do not have any problems.

    Mah ... i try to follow your suggestion ... but the problem is still there !
    I've asked for Palmone to change these defective cradles !
    For what i'm reading the problem is on a lot of cradles (that -let me say it- are also really expensive!)

    thanks
    Adrian0
  6. #46  
    Quote Originally Posted by DrDoom
    Alright, so I installed the Dataviz tool and dbscan. Using the Dataviz tool I removed Docs and am going to install the newer version from Palm's support site after I do the new upgrade. As for dbscan, it found 3 "error" records, two from 10/18/1981 and one from 11/01/2001. I deleted them all. It STILL gets hung up on calender during hotsync, and only shutting down my PC and doing a soft reset on my Treo gets them out? My next step will be to uninstall my palm desktop, reinstall, and see if that helps. This will be tonight AFTER I do update 1.12 of course! Any other suggestions?
    After you run the dbscan and then sync, run a dbscan again to see if the corrupt records were put back in there. If so run it a gain then temporarily set the manager to desktop overwrites handheld.

    If you use outlook you could delete your contacts db and then set hotsync manager to handheld overides desktop to sync back a fresh db.

    If you use the palm desktop you can check for sorupt PIM that way just go Palm Desktop choose Tools - Options - Tools and Check for database corruption.
  7. #47  
    I found the url on the prc to scan contacts for corruption http://mytreo.net/downloads/details-...B_for_Treo_650
  8. #48  
    Chalk another up for bad USB cable. Got one off ebay that hotsyncs and charges from the USB port alone. Pretty cool
  9. #49  
    The cable is crap. I'm very happy using bluetooth to sync.
  10. #50  
    I have used IR to sync and it is slow, how do you sync via bluetooth?
  11. #51  
    Quote Originally Posted by jamespaulritter
    I think hes talking about my post. I start to getting "usb not recognized" hot sync failures on every sync but if I bend the connector out on the cable everything works perfect untill I go pulling the phone off the cable to quickly again then its back to errors. If I always make sure I take the phone off the cable carefully then I do not have any problems.

    http://i6.photobucket.com/albums/y21...sig/jvn021.jpg
    Yes, you are correct.

    I have two cables...I used your method correctly on one of the cables,,,however, I royally broke my 2nd cable, so a nice sprintpcs store mgr replace it. Now I have two working cables...however, once in a while I still need to jiggle it a little b4 sync starts.

    thaks for the advice of NOT quickly yankking the Treo off the cable...hope this helps.
    ... Go Go TREO !!! The 700wx and T755P are awesome
  12. #52  
    So I've done all of this now. checked for corrupt files. Reinstalled Palm desktop. Nada. Everything but the calender (arguably the most important app) will sync, but not that. I'm getting pretty frustrated. Hope somebody still reading this thread.
    Go here if you're tired of being .
    It'll be fun.
  13. #53  
    So what happens exactly when you get to the calender, does freeze on the sync? Does I reset the palm? If you bypas the sync via a hot sync manager dioes go well with no "attention log stuff"? Are you using a 3rd party calender palm app? Are you syncing w/ outlook? Give us all the details. Is the desktop sync manager set to sync calender files? What are the settings of any 3rd party sync apps or a conduit for the calender?
  14. #54  
    The hotsync simply gets "hung up" during calender sync. The window sits there like its syncing, with the blue and red arrows moving, and so does the Treo, but they just sit there forever. I am using DateBook5 as I have for the past three years. I've used DBscan and there are no corrupt files. I've used "fix address" program you suggested and no corrupt files there either. If I keep hotsync manager to change calender to "do nothing" then everything else goes smoothly. I wasn't using Outlook, but today I changed it back to using it. I think that's about it. Oh, I uninstalled Palm desktop & reinstalled (that's when I changed it back to Outlook) and it still gets stuck on calender. I also tried to sync at my Dad's (I keep a backup there on his machine. He has better toys than me.) and it got hung up there too. I think that's all. I appreciate any help or suggestions.
    Thanks.
    Go here if you're tired of being .
    It'll be fun.
  15. #55  
    I have had an issue similar to this. In dbscan choose the menu then "Remove all deleted records". I would expect it will find one or more for your Calendar. After they are removed it has worked for me.
  16. #56  
    Ok, I don't think dbscan is working properly. It shows 42 deleted records. When I did as you suggested it asks if I want to delete Palmsource or Palmone records. No matter which one I pick it still shows 42 deleted records. Also, when I tap the "start scan" button my phone resets. This is not the desired behavior is it? As I said, ugh.
    Go here if you're tired of being .
    It'll be fun.
  17. #57  
    What version of dbscan are you using?
  18. #58  
    ...ok. So I messed around with dbscan while reinstalling palm desktop, again (decided I didn't want to sync with Outlook, its too screwy) and now everything is syncing. Weird. Now if I could just get it to do it reliably. For now though, its updated everything successfully. Hopefully it will continue to do so. I think when I fiddled with dbscan, I actually got it to work the way its supposed to, because it finally showed those 42 deleted records were actually gone.
    Go here if you're tired of being .
    It'll be fun.
  19. #59  
    Thats great, it sounds like it should be all good now.
  20. #60  
    Thank you for all the sharing. Always had problems with the hotsync. Sometimes it's ok, sometimes not. But it won't sync at all the past whole week. Only managed to sync after a hard reset, and it stopped again. Just had another hard reset tonight.
    Saw the post on using the staple to unbent the sync cable tip. WIll try that together with wiping the tip with alcohol. Thanks.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions