Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 81
  1. #21  
    Each new cable I get works perfect untill I pull the cable out in a hurry, then its junk from then out. Im tired of them sending me new cables. I bought a IR adapter.
  2. #22  
    Guys I can;t get hotsync to work at all, I have a work copy of palm desktop 4.10 as they won;t allow us to install the treo version.

    But the pC won;t even recognise that a device has been connected, is this the registry issue????

    ie what we had with the treo 600???

    Help...
  3. #23  
    I know the treo 650 desktop is different than the generic palm desktop. Users who didnt have a treo desktop CD could not go online and download the generic palm desktop from palm because it wasnt the same. I dont know about the 600.

    Do you not have the CD? Will your office not allow you to install the CD?
  4. #24  
    well I can install but can't get rid of the previous 'work' version as this is locked somehow...thus am stuck as new version won't install.

    But even the old version should at least register that I have pressed the hotsync button on my 650 cable?
  5. #25  
    Suddenly it happens to my treo 650 too
    I use two original Palmone cradles and it happens with both ...

    I've tried to unplug, softreset, reinstall hotsync palm desktop, ... nothing solves that !

    I also try with the original cable (without cradle) with no success ...

    It remains only an hard reset or to change the treo 650 connector

    Any other clue ???

    thanks
    Adrian0
  6. #26  
    The best way to make sure the connecter is the problem is to try and sync via IR, if it dosent work then you have other issues.
  7. #27  
    Via bluetooth it works correctly ...
    I've no a ir adapter though on my pc ...

    Adrian0
  8. #28  
    I didnt know you could syc with bluetooth.

    Well if you can sync via bluetooth then its probably a bad cable. Im on my 4th cable.

    I know its slow to sync with IR. Is it slow via bluetooth?
  9. #29  
    James, James, James. I have had my Sprint 650 for 5 months and I am still on my original cable and have never had a hot sync problem.

    Is this operator error? Be gentle, my son.

    Cheers, Perry
  10. #30  
    I could imagine that with you since you are a gentle patient fellow, unlike myself, gungho and if it dosent fit,,,force it!!!
  11. #31  
    Life is full of these trade offs . . . .
  12. #32  
    I had this problem with my brand new 650 I got on Saturday.

    It turns out that when I plug the HotSync cable "directly" in from the front, it doesn't sync at all. But if I put in the left side of the connector in first, then slowly push in the middle and right side until it's in all the way, it works fine. No idea why.
  13. #33  
    I heard the Treo uses the came connectors as another palm PDA so Treos use those cheap cr@p cables instead of ones made specifically for them. I would have thought the cradles would have taken care of this problem.
  14. #34  
    Somebody has solved with a hard reset ?
    I'm begin to think that could be some incompatible issue with some third part software ... it's really strange that suddenly hotsync stop works on two different computers/cradles ...

    Adrian0
  15. #35  
    Well a hard reset is no big deal. Rename you back up, hard reset and try to sync, if it works contunuously then its 3rd party software.
  16. #36  
    See, mine will sync everything but the calender. It freezes the pc where I have to shut down. Oh, and last night it refused to sync docs-to-go. Kept resetting my phone. VERY frustrating!! ARGH!!!!!
    Go here if you're tired of being .
    It'll be fun.
  17. #37  
    So you have corrupt files DrDoom?
  18. #38  
    Quote Originally Posted by jamespaulritter
    So you have corrupt files DrDoom?
    I don't know. How would I find that out, and how would I fix it if I do?
    Go here if you're tired of being .
    It'll be fun.
  19. #39  
    Well you could run a data base scan. Also use the dataviz tool to delete save preferences. I would start with that.
  20. #40  
    Quote Originally Posted by jamespaulritter
    Well you could run a data base scan. Also use the dataviz tool to delete save preferences. I would start with that.
    I'm at work right now, but I'll definitely try that tonight. THanks.
    Go here if you're tired of being .
    It'll be fun.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions